Sky3ds+ ( Orange Button ) Help with private header & software version

Discussion in '3DS - Flashcards & Custom Firmwares' started by Danielfar690, Aug 6, 2016.

  1. Danielfar690
    OP

    Danielfar690 Newbie

    Newcomer
    3
    0
    Aug 6, 2016
    Malta
    Hi All, I have 2 questions regarding the 3ds version & private headers.

    1) I have a 3ds on version 7.2.0-0E should I update to the latest version that the Sky3ds+ supports or I can stay on this one ( ps. I use it to play pokemon oras and pokemon sun in nov 2016 )

    2) For the private headers, I have a good idea on what I have to do. My friend has pokemon pearl that he doesn't play can I take the private header from Pokemon pearl with it's private header I can play all other games online am I right ? then can I check if my 3ds is safe from being banned ?

    Thank you in advance ;)
    Regards,
    Daniel
     
  2. Ironknight

    Ironknight GBAtemp Regular

    Member
    170
    48
    May 24, 2016
    Gambia, The
    1)No, you shouldnt update. instead use this: https://github.com/Plailect/Guide/wiki/Cart-Update , and after that, do everything written here: https://github.com/Plailect/Guide/wiki
    By doing that, you will end up with A9LH, which brick-proofs your 3DS and lets you update it to the latest firmware while keeping hax, and you can use CIA's without the need of a private header, but with online play.
    2) If you dont want superior hax, but rather stay with a simple flashcard, the answer to your question is no again, because Pokemon Pearl is a DS game, without the need of a header. To have Ban-free online play, you would need a private header for every game individually, as the header is not interchangable between different games. That means to play Pokemon Omega Ruby online, you would need a private header of Omega Ruby.

    — Posts automatically merged - Please don't double post! —

    Oh, and I think you can do the Cart update via a rom of a game with 9.2 integrated on your Sky3ds, so no need to buy a game just to update to 9.2 :)
     
  3. azublazer

    azublazer GBAtemp Regular

    Member
    149
    58
    Feb 3, 2015
    United States
    This is false. You can use any header for all of your games. I used an Epic Mickey header for all of my games, including Smash, Omega Ruby and X/Y and Epic Mickey didn't even have online functionality.

    On-Topic for OP: You should just use the guide that Ironknight linked and install CFW. Then sell your sky3ds cart as you won't need it anymore. Before selling the cart, make sure to use a homebrew save backup to transfer all your saves from your sky3ds to your SD card.
     
    Last edited by azublazer, Aug 6, 2016
  4. Ironknight

    Ironknight GBAtemp Regular

    Member
    170
    48
    May 24, 2016
    Gambia, The
    Huh, thanks, I didnt know that. I was told that you need one for every game, but on the other hand this is the interwebz, so I should have researched better. My bad!
     
  5. Danielfar690
    OP

    Danielfar690 Newbie

    Newcomer
    3
    0
    Aug 6, 2016
    Malta
    Thanks Everyone for your help I tried using the guide you linked me Ironknight but on my 3ds I can use the browser because it is asking me to upgrade ( I tried the browserhax changing date and time ) also I do not have the Qr code icon on my 3ds camers :/ do have any idea what I can do please ? Once again thank you very much
     
  6. Ironknight

    Ironknight GBAtemp Regular

    Member
    170
    48
    May 24, 2016
    Gambia, The
    You cant use QR codes or the browser, because your 3DS was updated by a cart before, and because of that your 3DS firmware ends with -0, instead of -20 for example. You can use your Sky 3DS to update though, you need to search a rom for your region with the firmware 9.2.0-0 on this site: http://www.3dsdb.com/, and put that on your Sky3DS. After that, Boot your 3DS into recovery mode by holding L+R+A+UP while powering on, decline the update, reboot, put the game in the system, attempt to launch the game, and Update when prompted. Then you should have 9.2.0-0, from which you can launch the homebrew browser via Cubic Ninja rom on your Sky3ds. After that, you can do the guide I linked you (https://github.com/Plailect/Guide/wiki), BUT FOLLOW EVERY STEP TO THE LETTER, OR YOU WILL BRICK! Happy hacking! :)
     
    Last edited by Ironknight, Aug 8, 2016
  7. Danielfar690
    OP

    Danielfar690 Newbie

    Newcomer
    3
    0
    Aug 6, 2016
    Malta
    Wooow Gr8 Thank you very much :D so when I have the homebrew via Cubic Ninja ( Ninjahax ) that means I need the game to open the Homebrew ( so baiscally I have to keep my Sky3ds+ am I right ? ) Sorry for asking too many question but I am really new in 3ds hacking.
     
  8. Ironknight

    Ironknight GBAtemp Regular

    Member
    170
    48
    May 24, 2016
    Gambia, The
    Yeah, it isnt useless, as you can use it for cartridge based game exploits, be emulating the cartridge. After you finished your A9LH setup, you wont need it anymore, but before that, it will be your exploit-companion!
     
  9. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    actually there are diffrent type of headers you cant use one on all cartidges
     
  10. azublazer

    azublazer GBAtemp Regular

    Member
    149
    58
    Feb 3, 2015
    United States
    Actually, you can use any header type on any cartridge type. I've done it with many different games, all using Epic Mickey. You can patch any cartridge type to any 3ds rom and it will work.
     
  11. GilgameshArcher

    GilgameshArcher GBAtemp Fan

    Member
    469
    164
    Jul 1, 2012
    Brazil
    São Paulo
    Install A9LH + Luma, forget about skyprice and gatebrickway