SID files and Splinter Cell (PAL) save game not appearing on XBOX memory view

Discussion in 'Microsoft Xbox' started by YoshiBoy80, Jul 30, 2017.

  1. YoshiBoy80
    OP

    YoshiBoy80 Member

    Newcomer
    10
    4
    May 28, 2017
    Switzerland
    Hello everbody

    I am trying to Softmod my XBOX by using the "Softmod Installer Deluxe v5.11 Final".
    I am performing the softmod via USB stick and by using the Splinter Cell game. (I am using these files for doing it: "SID511.Installer" and "SID511.Loader.SplinterCell.PAL".
    I would like to have UnleashX on my Xbox). For copying files I am using Xplorer360 beta6

    When I am copying the folders , which are inside the UDATA folders (which means I am copying "21585554" and "5553000c" into the Partition 0 of my flash drive), the injection works. I can see these 2 folders and the contents of it inside the partitions.

    But there is a problem, when I am connecting the usb flashdrive into my xbox (USB female to XBOX):
    I don't know why, but for some reason the SID Installer and the Splinter Cell save data are not appearing on the memory card view of the xbox (but I can see them in Xplorer360!). Which means I cannot copy these SID data to the hard disk of my XBOX.

    Do you have any idea why this is happening? Does this have to do something with my flash drive?


    Xbox console information:
    K: 1.00.5713.01
    D: 1.00.5960.01
    Region: PAL


    I hope you can help me with this problem. I really want to softmod my XBOX :/
    If you need more information, then please let me know about it!


    Note:
    - In the USB flash drive are my save data, which i copied before from my XBOX (I would like to move them back on my Xbox after softmodding).
    - I don't know if it has to do something with my flash drive. What brand it is? I really don't know it, because I am using a flash drive which is a custom one, because there is the brand of my company on it. So I do not know which brand / company made the memory save card thing (unfortunately). If there is a way still to find out the company type / memory type of my flash card by reading the headers or something of the usb flash drive, then please let me know it so that I can share more information, if needed!
     

    Attached Files:

  2. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,107
    636
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Try redownloading it.
     
  3. YoshiBoy80
    OP

    YoshiBoy80 Member

    Newcomer
    10
    4
    May 28, 2017
    Switzerland
    Hello DarkGabbz

    Thank you for your answer!

    I redownloaded as you said, but even after that, the SID files didn't appear in the memory on my XBOX.


    But anyway I could somehow solve it (even when I am not sure why, but it worked!). I will explain what I did, maybe other people have the same issue and I hope this also helps them:
    1. In my situation I have a USB Stick (4GB), where I could copy my save files from my XBOX to the flash drive and also the other way around. This makes this situation really strange, because the transfer actually works (eventhough when only 90-95% of my save files copy worked, the other just got an error). So the question is, why is Xplorer360 beta6 showing the SID files on the flash drive, but the memory view in the XBOX does not?
    2. I downloaded USBFATXFormatter_v1_3_2 and opend it as administrator (otherwise you cannot format your flash drive).
      • I chose my USB and than pressed "Format USB". After that I closed USBFATXFormater and unplugged my USB
      • After that, I again plugged my USB drive and opened USBFATXFormater and I chose my USB but this time I pressed "Quick Format USB" (I know, it is weird to do Format USB and after that Quick Format USB, but this is how than it worked ^_^)
    3. With "Xplorer360 beta6" I copied my files on my USB drive ("21585554" and "5553000c")
    4. My USB drive was ready! When I plugged it in my XBOX, the "SID511.Installer" and "SID511.Loader.SplinterCell.PAL" appeared and I could copy it on the harddisk of my XBOX ! There were no damaged files or something like this (I sometimes read something about this). The only strange thing is, that the Splinter Cell save logo had it's original image logo instead of the SID logo. But I guess this doesn't matter, because the save file itself has his correct logo and the Profile name is "Linux_Profile"

    Well this is how it worked. And now I am ready to softmod my XBOX :D:lol:. Wish me luck :)!


    Update:

    A day after I moved these data, the logo for Splinter Cell was SID, as expected. (But a day before I removed the SID files from XBOX, and copied them on the XBOX again.)
    Then I followed the installation for softmodding the XBOX.

    I finally can say, that I could install UnleashX on my XBOX and actually I am very happy about it :D


    Next Goal:
    Upgrading the HDD!
     
    Last edited by YoshiBoy80, Aug 3, 2017