Should i keep my New 3DS version 10.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by frankGT, May 24, 2016.

  1. frankGT
    OP

    frankGT Advanced Member

    Newcomer
    99
    37
    Nov 21, 2009
    Portugal
    I have a new 3ds that im not using, its on firmware 10.5.

    Should i sell it or is there a possibility that it might get hacked this year?

    I'm not interested in buying a sky3ds.

    Thanks in advance.
     
  2. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
  3. koyuki38

    koyuki38 GBAtemp Fan

    Member
    431
    74
    Nov 2, 2015
    France
    I think you can already hack it. Wait someone confirms this.

    Edit : Ninj'd
    But you are referring to A9LH. No other hax possible on 10.5 ?
     
    Last edited by koyuki38, May 24, 2016
  4. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
  5. Bndnrd

    Bndnrd Member

    Newcomer
    10
    2
    Jan 2, 2013
    United States
    Evans, Georgia
    You can downgrade it and install a9lh on it https://github.com/Plailect/Guide/wiki follow this guide to the letter and you should be good

    — Posts automatically merged - Please don't double post! —

    Ninjad'
     
  6. Froody

    Froody Member

    Newcomer
    24
    22
    Dec 12, 2014
    Yeah 10.5 is downgradable so you can go to 9.2 and run exploits there or you can go to 9.2 > 2.1 and obtain your OTP and run A9LH (Check the link Kyojin posted for this).
     
  7. Ugothacked

    Ugothacked GBAtemp Regular

    Member
    172
    13
    Apr 6, 2009
    United States
    I actually just downgraded mine a few minutes ago from version 10.5 back to 9.1
     
  8. wormdood

    wormdood pirate booty inspector

    Member
    3,524
    1,484
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    al9h is an option but the op can simply use the guide to downgrade and not go through with al9h if he chooses
     
    fitz420 and Kyojin like this.
  9. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    To get CFW setup, you still need to downgrade to 9.2, from there, it's a choice of whether one wants to go the A9LH route or the menuhax+rednand//emunad route.
     
    Kyojin likes this.
  10. wormdood

    wormdood pirate booty inspector

    Member
    3,524
    1,484
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    but the point he wants to make is not all noobs are cut out for al9h so if the op is fearful of a brick me can use this guide to downgrade
    NOOB friendly guide to Downgrading your 3DS (From FW <10.7!!)

    then this one for cfw
    [Tutorial] Setting up 9.0 - 9.2 N3DS/XL for CFW, including EmuNAND, Coldboot, CIA Installer

    edit: just putting options out there
     
    Last edited by wormdood, May 24, 2016
  11. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    The biggest risk you take, is the initial downgrade. After that, any A9LH bricks are user error. That's why it's recommend to do a system format prior to downgrade.

    Link: https://github.com/Plailect/PlaiSysUpdater/issues/8#issuecomment-218588857
     
  12. wormdood

    wormdood pirate booty inspector

    Member
    3,524
    1,484
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    im not referring to instability but to user error because lets face it that is the cause of most bricks. . .
    . . .some people . . . well . . . see my sig for an explanation
     
  13. frankGT
    OP

    frankGT Advanced Member

    Newcomer
    99
    37
    Nov 21, 2009
    Portugal
    Thank you all.
    I'll follow the pointers you left. :yaynds: