Rune Factory Frontier Backup

Discussion in 'Wii - Backup Loaders' started by LapisLazuli, May 24, 2009.

  1. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Is there a fix for this game? It just boots into a black screen
     
  2. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    oh and I use the WiiGater 0.3 gamma
     
  3. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson
    Come on guys..
     
  4. micric100

    micric100 GBAtemp Regular

    Member
    195
    0
    Dec 20, 2008
    Canada
    i don't know, it worked for me, i didn't have to do anything to it
     
  5. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson

    Ok

    1. did you use a DVD-R to burn? (Mine is a DVD+R)

    2. What are your settings on (default)
     
  6. velmeran42

    velmeran42 Member

    Newcomer
    10
    0
    May 28, 2009
    United States
    Running .3 gamma, burnt at 4x onto Verbatim DVD-R, works fine for me. Is this the only backup you've tried with that media/burn settings?
     
  7. LapisLazuli
    OP

    LapisLazuli Thrills, chills, kills!

    Member
    635
    33
    May 23, 2009
    United States
    Twoson

    No, I have Animal Crossing, Mario Kart, Harvest Moon, Sonic Unleashed (this is a DVD-R), and Mario Super Sluggers. They all were burnt on imgburn 4x Sony DVD+R, and they all work