reviving a N3DS

Discussion in '3DS - Console, Accessories and Hardware' started by daketi, Sep 26, 2016.

  1. daketi
    OP

    daketi Newbie

    Newcomer
    3
    0
    Sep 26, 2016
    Uruguay
    hi everyone, i have bricked N3DS while downgrading to 9.2(from 10.3 or 10.5 i dont remember exactly since it was like 4 months ago). I have no NAND backup. The exact error while downgrading was something to do with NATIVE_FIRM, I just read in a Spanish forum that it would be possible to save a bricked 3ds injecting a NATIVEFIRM with a hardmod. I have looked for more information and I didn't find anything. Any ideas??
     
  2. uribemaster

    uribemaster GBAtemp Fan

    Member
    305
    83
    Feb 9, 2010
    United States
    Have you tried accesing the recovery mode updatescreen?
     
  3. daketi
    OP

    daketi Newbie

    Newcomer
    3
    0
    Sep 26, 2016
    Uruguay
    Yes and nothing happens, black screen.
     
  4. ariankordi

    ariankordi GBATemp Greg Joswiak

    Member
    391
    243
    Oct 25, 2014
    United States
    /dev/null
    Does the bottom screen say something like "An error has occurred" on boot?
     
  5. daketi
    OP

    daketi Newbie

    Newcomer
    3
    0
    Sep 26, 2016
    Uruguay
    Yes.. and when i go recovery mode its only black screen.
     
  6. ariankordi

    ariankordi GBATemp Greg Joswiak

    Member
    391
    243
    Oct 25, 2014
    United States
    /dev/null
    Huh. My 3DS XL's NATIVE_FIRM had been randomly corrupted while launching the 9.2 browser exploit, I have the exact same thing that you have with the black screen in recovery mode. This had been so since March. I had never hardmodded it just because I knew I was banned from NNID services.
    But for me, I had both NAND fat16 xorpads and backups. It's a very good chance that you're stuck here, but that's just what I think.
     
  7. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    518
    182
    Mar 9, 2011
    East Yorkshire/ A Bin
    ???
     
  8. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    You were probably using an ancient version of sysupdater. You will need to get a hardmod to replace the native_firm.
     
  9. ariankordi

    ariankordi GBATemp Greg Joswiak

    Member
    391
    243
    Oct 25, 2014
    United States
    /dev/null
    Or at least I think that's what happened, it randomly went into sleep mode and after a hard reset it never turned back on with the same error.