RedNAND lost everything!

Discussion in 'Wii U - Hacking & Backup Loaders' started by jbuck1975, Nov 24, 2016.

  1. jbuck1975
    OP

    jbuck1975 GBAtemp Advanced Fan

    Member
    3
    Dec 28, 2015
    United States
    I had everything running in redNAND , harddrive had games, brain trainer was installed with hack. working early today . then brain age was uninstalled, hard drive was gone. WTH might of happened ?
     
  2. Burtyboom

    Burtyboom Newbie

    Newcomer
    1
    Nov 15, 2016
    System updated?
     
  3. jbuck1975
    OP

    jbuck1975 GBAtemp Advanced Fan

    Member
    3
    Dec 28, 2015
    United States
    nope
    i think hard drive failure.
     
  4. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    4
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 6, 2014
    United States
    If brain trainer was installed to the hard drive and it is now missing then it's safe to assume the drive is no longer being recognized by the system.

    Plug it into your pc and see if it asks you to format it. If it does not ask then the drive or enclosure is most likely dead.
     
  5. RandomUser

    RandomUser What has gotten into you Rosie?

    Member
    4
    May 9, 2010
    United States
    Also you should check the S.M.A.R.T. data on your hard drive if the enclosure died, because a faulty power supply can do damage to hard drives. If the reallocated Sector counts is too high, then you should plan on replacing the hard drive itself as well.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice