R4I-SDHC 3DS Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by GalatasarayEken, Jul 8, 2012.

  1. GalatasarayEken
    OP

    GalatasarayEken Advanced Member

    Newcomer
    70
    3
    Jun 22, 2011
    Canada
    Toronto
    Okay now I believe my problem is a little different then most of the people on here but I also may be wrong but I updated my 3DS System before the flashcard and now I keep getting a message like this;

    An error has occurred
    Press and hold the POWER button
    to turn the system off.
    Please refer to the
    Operations Manual for details.

    and my system is V4.2.0-9U

    I have tried formatting the SD Card with my files on it... and now everythings gone but that doesen't really matter I just want it to work, and no I don't have a DSI so I cant update it through any dsi please help [​IMG][​IMG]

    Here's the site http://r4i-sdhc.com/ it says to update through flashcard before system but I did the opposite please help
     
  2. lordchaos

    lordchaos Newbie

    Newcomer
    1
    0
    Jul 8, 2012
    Canada
    I had the same error after updating my system to V4.2.0-9U before flashing the card.

    Ive replace the files on the Micro SD with R4I-SDHC kernel V1.59b. Same error message.

    I've managed to update the flashcard following the 3DS V4.2.0-9 firmware upgrade instruction from R4I SDHC website using a Nintendo DS.

    Worked with 2 3DS consoles.
     
  3. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,145
    10,004
    Jul 11, 2009
    United States
    I forgot
    Your problem isn't any different from anyone else's.

    What you need to do is download the latest update and put it on your SD card and then update the card from a working DS console. Find a friend with one or buy a used one for 5 minutes and return or hell just ask an employee at a game shop if you can "test" one and do it that way. Make sure when updating you follow the instructions on the website, it isn't as simple as "Move files! Done!".
     
  4. Lomeli12

    Lomeli12 Member

    Newcomer
    36
    2
    Oct 27, 2010
    United States
    California
    The problem is that the team accidently included a faulty flash.r4i file, which is the file that updates the bootloader. Download the latest kernal, replace the flash.r4i with this patched one http://www.games-engine.com/flash.rar
    Then, on a old DS, update the bootloader via Config->Upgrade.