R4 2016 on luma?

Discussion in '3DS - Flashcards & Custom Firmwares' started by saythepassword, Sep 24, 2016.

  1. saythepassword
    OP

    saythepassword Newbie

    Newcomer
    5
    0
    Sep 24, 2016
    United States
    I'm new to the 3ds scene. I bought a New 3ds XL with luma emunand already installed, it works well with 3ds cias and such, but when i put my R4 (2016 R4ISDHC RTS LITE) it detects the cartridge but i get a black screen. I tried booting sysnand by pressing L on luma start, but it just sends me to the luma splash screen over and over until i stop pressing L and boots emunand instead (not sure if this is a bug or some configuration), so i removed my microsd to boot to sysnand directly, and my r4 works just fine.
    MY sysnand is version 9.2.0 and my emunand is 11.0.0.33u, i downloaded the latest kernel for my R4 from the official website.
    I want to know if there is any way to boot this R4 directly from my emunand.
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,101
    2,430
    May 11, 2008
    United States
  3. saythepassword
    OP

    saythepassword Newbie

    Newcomer
    5
    0
    Sep 24, 2016
    United States
    I tried the AGB/TWL FIRM cia fix but that didn't work. As for the boot manager i don't know if i'm using one, as i said i'm fairly new to the 3ds scene and i bought the 3ds with these things already set
     
  4. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,837
    397
    Apr 23, 2007
    United States
    Are you using the latest version of Luma? If not, download and update.
     
  5. saythepassword
    OP

    saythepassword Newbie

    Newcomer
    5
    0
    Sep 24, 2016
    United States
    yes, i am using luma version 6.3
     
  6. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,837
    397
    Apr 23, 2007
    United States
    It probably just doesn't work on a 3DS then.
     
  7. Joom

    Joom  ❤❤❤

    Member
    4,030
    2,731
    Jan 8, 2016
    United States
    He states that it works just fine on SysNAND. He probably needs the whitelist CIA installed.
     
  8. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,837
    397
    Apr 23, 2007
    United States
    I thought the whitelist wasn't needed anymore for DS carts though (with Luma).
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    6,101
    2,430
    May 11, 2008
    United States
    I second this, at least as a matter of troubleshooting. It's true that it shouldn't be needed with Luma3DS.
     
  10. Joom

    Joom  ❤❤❤

    Member
    4,030
    2,731
    Jan 8, 2016
    United States
    If that's true then I don't know why Plailect's guide has you install it.
     
  11. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    Just use A9lh, It is so much easier...
     
  12. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,837
    397
    Apr 23, 2007
    United States
    It hasn't had you install it by default since the experimental TWL patches in Luma3DS. I assumed it's under troubleshooting for those who installed patched TWL firms in the past.
     
  13. Jordan Wessley

    Jordan Wessley Advanced Member

    Newcomer
    79
    8
    Aug 22, 2016
    Canada
    I am on the latest Luma and I still installed the TWL patches, Prior to this, my old nds-lite flashcart wouldn't work at all. Now I got it to work. (I am using an old r4i-sdhc)

    — Posts automatically merged - Please don't double post! —

    Might I recomment then TWL Slot-1 launcher?
     
  14. Joom

    Joom  ❤❤❤

    Member
    4,030
    2,731
    Jan 8, 2016
    United States
    I stand corrected. It was required when I used it last month.
     
  15. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,837
    397
    Apr 23, 2007
    United States
    Heh, no worries friend. The guide changes way too often.
     
  16. saythepassword
    OP

    saythepassword Newbie

    Newcomer
    5
    0
    Sep 24, 2016
    United States
    I've found a file with many different versions of DS cart white list that go from version 0 to 4.3.0-10, i don;t know which one i need

    — Posts automatically merged - Please don't double post! —

    ive found the TWL Slot-1 launcher cia, it says i need to install it on both emunand and sysnand. The instruction is to press "L" on fbi to install it to sysnand but i press it and nothing happens, it still installs it to emunand, and if i select it i get a black screen
     
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,059
    21,154
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I second the notion of ditching your old menuHAX setup and going with A9LH
    https://github.com/Plailect/Guide/wiki
    It's extremely easy to set up nowadays and a lot safer.
    Plus you can ditch that old emuNAND and go with a proper sysNAND CFW! Which means no more messing patching.
     
  18. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,102
    4,033
    Oct 7, 2007
    United States
    Levelland, Texas
    FBI only installs on the nand you booted. So you can't install something to sysnand from emunand. The "sysnand" option in FBI installs to nand instead of SD when installing a title. This is not related to emunand.
     
  19. saythepassword
    OP

    saythepassword Newbie

    Newcomer
    5
    0
    Sep 24, 2016
    United States
    yeah i suspected something like this was the issue, thanks for clarifying

    — Posts automatically merged - Please don't double post! —

    Yes, i've thought about it, but are there any risks besides the bricks for not following the steps properly? i mean like doing a system update and losing games, homebrew etc., or maybe a brick even when doing everything correctly? i'm a total noob on this matter, so i want to be as well informed as possible before even attempting to do this process
     
  20. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,059
    21,154
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If you follow the guide, you have basically no risk to bricking.