Quick questions

Discussion in 'Acekard' started by leondmsmith, Dec 15, 2009.

  1. leondmsmith
    OP

    leondmsmith GBAtemp Regular

    Member
    256
    0
    Mar 20, 2009
    Can i use the phantom upgrade on an Acekard 2 to make it work in an DSI?
    Also will it still work in a standard DS Lite if that is done ?

    Cheers

    Leon
     
  2. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    Acekard 2?
    Man you are a little crazy, right? [​IMG]
    Acekard 2/2.1 is only for DS PHAT and LITE... There is no compatibility with DSi, so it is impossible to upgrade.

    Only acekard 2i (look the difference - i) is possible to upgrade for DSi FW 1.4. (if you have older FW like 1.3, you dont have to do nothing)... and yes... this one will still works with DS Lite...