quick question about sofmii install

Discussion in 'Wii - Hacking' started by staller, Feb 21, 2009.

  1. staller
    OP

    staller Member

    Newcomer
    20
    0
    Jan 27, 2009
    United States
    I upgraded from softmii 2.0.1 to 2.1 yesterday and the installation was a little different than before--funny thing is it says the newer version fixed the 002 error you get with NFS undercover but I still get the error. Also I checked the force region in the preloader but I can't get Pikmin Pal to work on my NTSC wii. My question is when I'm going to install softmii 2.1 is there something I have to uninstall first like softmii 2.0.1 or do I just start at phase 2 like then instructions say. Thank you for your time guys!!
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    How are you launching the NFS:Undercover..?? and PIKMIN PAL it is not playable on NTSC Wii's unless no forcing is aplyed and your TV is capable of reproduce PAL video signal
     
  3. staller
    OP

    staller Member

    Newcomer
    20
    0
    Jan 27, 2009
    United States
    well I can get it to work with the gamme launcher program--I'm just trying to get it to work through the disc channel-- like the instructions stated in the sofmii pack