Quick question about 3.4U

Discussion in 'Wii - Hacking' started by Supa_S, Jan 17, 2009.

  1. Supa_S
    OP

    Supa_S Member

    Newcomer
    1
    Jul 22, 2008
    Bosnia and Herzegovina
    So I've been hearing that 3.4U blocks WAD installation. I don't care about that; what I'm concerned about is the ability to play Japanese Wii and PAL Wii/gamecube games on my American Wii. Does the update block that aspect of the HB channel?

    Oh and if you're curious, the reason I'm asking is because I don't have access to the Shop Channel anymore [​IMG]

    thanks in advance
     
  2. Jdbye

    Jdbye Always Remember 30/07/08

    Suspended
    2
    May 10, 2006
    Norway
    Norway
    Use the homebrew installer that updates the shop channel without updating the wii to 3.4.
    3.4 won't block Gecko OS IIRC, but I strongly suggest you either yarr the wiiware/VC games, or use the installer mentioned above. It was in the gbatemp news a while back, I'm sure you can find it.
     
  3. Supa_S
    OP

    Supa_S Member

    Newcomer
    1
    Jul 22, 2008
    Bosnia and Herzegovina
    Thanks a lot [​IMG] I don't yarr Wiiware/VC games so I don't care much about the wad installer

    thanks again!
     
  4. Supa_S
    OP

    Supa_S Member

    Newcomer
    1
    Jul 22, 2008
    Bosnia and Herzegovina
    Sorry for the double post but is there a way to look for previous news on gbatemp?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice