[Question] Change version of cias?

Discussion in '3DS - Homebrew Development and Emulators' started by joesteve1914, Feb 5, 2016.

  1. joesteve1914

    joesteve1914 GBAtemp Fan

    Jul 31, 2012
    United States
    As many of you know, there exists a modified cia of version 0 of the ds flashcart whitelist called flashcardtimewarp.cia that has its version set at 0xFFF, the maximum version. This will prevent it from ever getting updated.

    I know that there is an option in 3DNUS to do it with system titles, but is it possible to modify a game's version?

    (P.S. I wasn't sure what section to put this in. If it belongs in the CFW section please move it there)
    Last edited by joesteve1914, Feb 5, 2016