Question about Loaddine

Discussion in 'Wii U - Hacking & Backup Loaders' started by Bennington Delson, Oct 12, 2015.

  1. Bennington Delson
    OP

    Bennington Delson Member

    Newcomer
    1
    Apr 6, 2015
    Macau
    Please,Can someone tell me whene loadiine will work in firmware 5.4 And 5.5??
     
  2. Wellington2k

    Wellington2k DO YOU HAS?

    Member
    4
    Nov 1, 2010
    United States
    Somewhere in this world of ours
    Unknown. It'll come (if ever) when it comes.
     
  3. gamesquest1

    gamesquest1 Nabnut

    Moderator
    20
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 23, 2013
    *insert crystal ball comment here*
     
  4. fiveighteen

    fiveighteen GBAtemp Advanced Maniac

    Member
    8
    Jun 30, 2008
    United States
    [​IMG]

    The crystal ball says: "When the 5.4.0 and 5.5.0 exploits are released."
     
    gamesquest1 likes this.
  5. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    8
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Simple: Umm.. Its a stupid question. Nobody knows. Thats all.
     
  6. ldeveraux

    ldeveraux GBAtemp Regular

    Member
    4
    Jan 4, 2007
    United States
    When you people stop asking the same questions...
     
  7. amback

    amback GBAtemp Regular

    Member
    2
    Jul 7, 2014
    United States
    i will go and make a WILD guess and say, in the future.
    but since i like to be helpful all i can say is that their is something for 5.5.0 which is private.
    i would guess if that were to get release then loaddine MIGHT see a updated version
     
    Last edited by amback, Oct 13, 2015
  8. aclearersky

    aclearersky GBAtemp Regular

    Member
    2
    May 29, 2013
    United States
    Please lock this thread. The best part about new scenes are how people ask the same dumb questions over and over again. You updated your system now you either become patient and wait or buy a new system. Dont create new threads full of speculation.
     
  9. oumoumad

    oumoumad GBAtemp Advanced Fan

    Member
    6
    Apr 20, 2015
    France
    When the private userspace/kernel exploit becomes public al3chir ;).
    For 5.4.0 it should be sooner though, since its kernel exploit is already public, we only need userspace access now.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice