Question about gateway and CFW

Discussion in '3DS - Flashcards & Custom Firmwares' started by aalvi, Oct 24, 2015.

  1. aalvi
    OP

    aalvi Advanced Member

    Newcomer
    60
    3
    Aug 7, 2007
    Canada
    I have 3ds 9.2, Gateway 3.41 and emunand 10.2

    I use my gateway red card to play games, I press select and a menu pops up and so on...don't really use CIA installs.

    I wanted to eliminate the need to access internet to boot into the emunand mode so I can turn off my 3ds(I keep in sleep mode to avoid doing the exploit constantly).

    I'm looking at rxTools and so far I got it to boot emunand state but the gateway select button doesnt work and it's a different emunand version(rx 9.9).

    Any ideas how to approach this all?
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    Downgrade your system settings to use the MSET entry point http://scmods.com/gw_guide/v3.2.1-New3DS.pdf go to step 15

    — Posts automatically merged - Please don't double post! —

    wait nvm you said normal 3DS refer to page 18 http://scmods.com//v3.1.pdf
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    9,896
    5,234
    Nov 23, 2014
    Australia
    Canberra, Australia
    The emuNAND version will be the same across all CFW and Gateway as they all access the same emuNAND, just each giving it a different name (GW3D, RX, Rei, Ver., etc).
     
  4. aalvi
    OP

    aalvi Advanced Member

    Newcomer
    60
    3
    Aug 7, 2007
    Canada
    How come I can't select games in this emunand?

    — Posts automatically merged - Please don't double post! —

    Isn't that only viable for new 3ds xl? I have a original 3ds xl to clarify.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    9,896
    5,234
    Nov 23, 2014
    Australia
    Canberra, Australia
    Because the Gateway card doesn't work unless you're in Gateway mode. It's proprietary hardware. You can only use CIA files in CFW.
     
  6. nccom

    nccom GBAtemp Fan

    Member
    349
    107
    Feb 9, 2006
    Estonia
    Downgrade your 3ds if its old model or install mset exploit and use it to boot gw mode if its new 3ds.
     
  7. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    as you prefer to play .3ds as you prefer to play .3ds games over cia, you don't really need to use cfw. downgrade your 3ds to 4.x, run gw installer with gw blue cart, no longer online/browser needed. you can install cfw too if you want (esp to run gba vc) and it will run your gw emunand and installed cia just like in gw mode, minus your .3ds on red cart, theres no need to re-setup emunand. whichever boots when you run ds profile on setting will depends on which exploit you install with your blue cart.
     
    Last edited by honyo29, Oct 25, 2015