Question about 10.5 2ds Homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by SwaGoat, Apr 8, 2016.

  1. SwaGoat
    OP

    SwaGoat GBAtemp Regular

    Member
    1
    Dec 18, 2015
    Greece
    So,I tried to get homebrew running on my 2ds which is on version 10.5 so I could downgrade it,however for some reason it won't let me connect to the internet browser by poping a message saying that i have to update to use it.I'm confused since I have a 3ds on version 9.2 and can normally use the browser (and could before I downgraded it too).

    Does this has to do anything with system? Is there any otherway to load homebrew on 10.5 without any complex setup or extra accesory ?

    Thanks in advance
     
  2. pre10c

    pre10c GBAtemp Fan

    Member
    2
    Jan 15, 2016
    Belgium
    theres a trick where you set your date to 01/01/2000 wich bypasses the browserupdate nag
     
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    13
    Jun 9, 2007
    Antarctica
    Set the date on your 2DS to 1/1/2000, 00:00 for the time. Then you should be able to use the browser to get set up with homebrew.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice