(Q) Japanese 3ds cfw

Discussion in '3DS - Flashcards & Custom Firmwares' started by Metal3DS, Apr 1, 2015.

  1. Metal3DS
    OP

    Metal3DS Newbie

    Newcomer
    5
    0
    Dec 16, 2014
    Cyprus
    Hi, i have some quick questions about cfw on a japanese
    3ds with firm 5.0 , please help me understand if you can.

    1. I read that i dont need a gateway or ds flashcard, is that true?

    2.I could install cias with cfw? And can they be of different region?

    3. Does the system play eur and us region retail cards with emunand?

    4. Do games of 4.5 work or can games with higher fw requirment work like pokemon y or omega.

    5. And lastly is it stable or will i have problems and lose savegames etc.

    Thank you very much.
     
  2. Koryushin

    Koryushin GBAtemp Regular

    Member
    176
    46
    Mar 26, 2015
    France
    1) true a DS flashcard is enought.

    2) Yes, and I think you have to make/convert them to remove region lock (I'm Not sure)

    3) It depand of your Emunand (EU) or (US). So in (J) Emunand i think you can't.( I think you can just install (J) Emunand)

    4) 4.5 games work. Higher games until 6.x works with firmware spoofing.

    5) Not stable, i takes many try to boot CFW. I didn't lose savegames
     
  3. Metal3DS
    OP

    Metal3DS Newbie

    Newcomer
    5
    0
    Dec 16, 2014
    Cyprus

    Thank you very much for your answer!