PSP 3001

Discussion in 'PSP - Games & Content' started by houseonfire, May 24, 2009.

  1. houseonfire
    OP

    houseonfire GBAtemp Regular

    Member
    285
    0
    May 21, 2007
    United States
    I have a PSP 3001 that needs the custom firmware on it, but I can't find a definitive answer on whether it can be 'hacked'.
    I've found that the PSP 3000 can get the chickHEN CFW on it, which is great and all. But I have a 3001.
    Is there a difference? Can I use the PSP 3000 guide I found and load the CFW on it?
    Its NTSC US. Not sure about the chipset or motherboard or anything.
    It's not my PSP so I don't exactly want to screw things up by using the wrong guide.

    Thanks.
     
  2. Pyrofyr

    Pyrofyr GBAtemp Maniac

    Member
    1,258
    5
    Apr 24, 2008
    United States
    Miami
    Only one way to find out: Try.
     
  3. raing3

    raing3 CNET_Richard

    Member
    529
    8
    Apr 2, 2009
    Australia
    Don't install custom firmware. That would be the stupidest thing you could do on a PSP-3000 you will DEFINITELY brick the PSP if you do that and yes that is DEFINITELY not possibly, not maybe, DEFINITELY.
     
  4. myuusmeow

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    The final number just represents the region of the PSP. US/Canada is 3001, etc.
     
  5. houseonfire
    OP

    houseonfire GBAtemp Regular

    Member
    285
    0
    May 21, 2007
    United States
    So I'll be able to install ChickHEN on it?
    That is if the people above you are lying to mess with me.

    Or should I just wait for dark-alex's version?
     
  6. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    I have a PSP 3001 with firmware 5.03, and ChickHEN works fine on it. But as the others say, custom firmware is a definite do-not-do... unless you want to have a $200 brick laying around your house.
     
  7. houseonfire
    OP

    houseonfire GBAtemp Regular

    Member
    285
    0
    May 21, 2007
    United States
    ...
    So your telling me that you have a bricked, but working PSP 3001?
    My PSP Phat has CFW 5.00 M33-6 on it and it's working fine...
     
  8. DarkWay

    DarkWay tsubasa hiroge

    Member
    1,552
    2
    Aug 21, 2008
    Cornwall
    that would be because that's a competely different PSP you have...duh!

    back on topic: as far as I know chickHEN works on the 300X series but I don't know how well also considering you have a 300X series PSP I just wouldn't put CFW on it not until it has been fully hacked like the phat and slim
     
  9. houseonfire
    OP

    houseonfire GBAtemp Regular

    Member
    285
    0
    May 21, 2007
    United States
    Thank you DarkWay for the direct answer.
    I'll wait.
     
  10. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    /facepalm
    No... I'm saying I have a PSP 3001 with ChickHEN 5.03 working on it. I'm warning you that if you do try to put on CFW on a PSP 3001, you will brick your PSP. The PSP 3000 series has a few changes to it that makes it so you can't install CFW in the same way (or any way just yet) as you would a PSP 1000 or 2000.
     
  11. thedicemaster

    thedicemaster GBAtemp Addict

    Member
    2,428
    15
    Apr 26, 2008
    Netherlands
    you can run HEN fine, and they are telling the truth.
    HEN is not a custom firmware.

    a custom firmware is a modified or custom-built firmware you can flash onto your PSP.
    HEN is a "hack" that plants itself in the RAM of your PSP(wich is erased when you turn your PSP off) which disables some security checks in the official firmware.

    also, Dark-Alex is not going to make a CFW for 3000 anytime soon, and he's not going to make a HEN at all.
     
  12. Link5084

    Link5084 Sword & Shield at your service

    Member
    1,367
    3
    Aug 6, 2008
    United States
    It's too bad HEN can't play ISO's or PSX games [​IMG]
     
  13. ViRGE

    ViRGE GBAtemp Fan

    Member
    365
    14
    Dec 4, 2004
    Give it time. With the ability to have a HEN, there's no significant technological restriction on playing ISOs. The bigger holdup would be that the HEN authors are against piracy and aren't working on the problem, so if there's something that HEN doesn't expose that's necessary, someone would need to build a better HEN.

    I can't think of any contemporary example of someone having full kernel-level access to a console OS and not ultimately getting it to play ISOs.