Problems with Wii Dvd Dumper 1.2

Discussion in 'Wii - Hacking' started by Ozz465, Nov 16, 2008.

Nov 16, 2008

Problems with Wii Dvd Dumper 1.2 by Ozz465 at 3:57 AM (3,483 Views / 0 Likes) 4 replies

  1. Ozz465
    OP

    Member Ozz465 GBAtemp Regular

    Joined:
    Oct 27, 2008
    Messages:
    289
    Country:
    United States
    Everytime i use this app i set the app to dumop to my 2 gig ms . set it to dump 1.5 gigs and start it up , afther a few mins it always give the same error .

    Error -could not write data to the device.

    I know the ms isnt full , so what could it be???


    And plz dont suggest i use wifi as i dont have any access.

    im on 3.3 us wii with hb channel 8 and gamma loader.
     
  2. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    I think the file is larger than the space , try to dump a smaller file first and see how it's going .
     
  3. Ozz465
    OP

    Member Ozz465 GBAtemp Regular

    Joined:
    Oct 27, 2008
    Messages:
    289
    Country:
    United States
    tried it . did a 50 meg dump and same error .
     
  4. syst3merror

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    is the card locked? put in computer and format FAT?
     
  5. mariokart64n

    Newcomer mariokart64n Newbie

    Joined:
    Dec 6, 2008
    Messages:
    4
    Country:
    Canada
    -sorry for the bump, thought it be better than to make a new topic-

    I'm having the same issue, I'm using a 8GB USB memory stick and get to about 0.4% and get the same error; Failed to write to device..etc
    The USB is FAT formated, and I tried backing up in 128mb - 512 chunks; all failed [​IMG]

    I do have an external HD but it's NTFS, and don't want to format it to FAT.

    my desired options are; (I don't have wifi for my PC)
    -Wii SD Slot
    -USB

    My Wii has fw3.2u with that cISO mod via the twilighthack. I can run WiiGator fine, so I assume I have the proper cISO version(IOS249)

    I've tried using my PC SD card(FAT -16GBfree) in the Wii SD slot, but it always fails to recognize it. I keep reading about this SD Gecko thing? does the DVD dumper only work with "that" special device. And why is it failing to write on my USB stick, is there again some special thing to it?

    There was a lack of documentation with DVD dumper, so I'm seriously confused on which the issue is, any help would be appreciated, thanks

    -mariokart64n
    [edit]
    i got the SDcard to get recognized by using an app called dumptool.exe to format the card. unfortunately as always it gets around 1% then it gives me the following error
    ERROR: Could not write data to the device

    this obviously has nothing to do with the storage mediums or there capacity, because both have failed now. so does anyone have a success experience, or did this function never ever work to begin with?
     

Share This Page