Problems with IOS21 games

Discussion in 'Wii - Backup Loaders' started by lodafr, Jul 27, 2011.

  1. lodafr
    OP

    lodafr Newbie

    Newcomer
    5
    0
    Jul 10, 2011
    Poland
    Hi!
    I'm a newcomer on this forum, so I don't know if someone had experienced this.
    My Wii system is 4.2E, I have problems to run games declared to use the IOS21.
    For examples, on DBZ Tenkaichi3 controllers don't work (like shutdowned); on Rayman raving rabbids 2, when I try to play with someone, the secont controller vibrates non stop and I had to play alone and on Asterix at the Olympic games, the game start and freeze on the language selection, the displays "Please insert the Asterix at the olympic games disc".
    I have Cios 202,222,223,224 installed (Hermes 5.1) and cIOS d2x on 249 $ 250,
    I use the USB LoaderGX v2.2 on the IOS249 and I think that is the best loader I've played.
    How can I resolve the problem to make all my games running?
    Thank you for your help
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,758
    Apr 2, 2011
    United States
    The Twilight Zone
    Install the following cIOS's with ModMii:
    202[60]v5.1
    222[38]v4
    223[38+37]v4
    224[57]v5.1
    249[56]d2x v6
    250[57]d2x v6

    And yes, 222 and 223 need to be v4.

    Also, you should consider ditching GX for Cfg. It has far better compatibility/stability and is usually the first to implement new features.
     
  3. lodafr
    OP

    lodafr Newbie

    Newcomer
    5
    0
    Jul 10, 2011
    Poland

    Ok, thank you for this.
    If I understand, between the[] is the base IOS, right? If so, what do you mean about 223{38+37]?
    I will try it today, so I will tell if it works. [​IMG]
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,305
    2,589
    May 11, 2008
    United States
    That means it uses both IOS37 and IOS38 as a base. You can find that particular IOS using ModMii or v4 of Hermes' installer. However, this IOS seems to only be useful if playing a game that uses USB instruments.
     
  5. lodafr
    OP

    lodafr Newbie

    Newcomer
    5
    0
    Jul 10, 2011
    Poland
    QUOTE(lodafr @ Jul 27 2011, 11:12 AM) *
    If I understand, between the[] is the base IOS, right? If so, what do you mean about 223{38+37]?

    That means it uses both IOS37 and IOS38 as a base. You can find that particular IOS using ModMii or v4 of Hermes' installer. However, this IOS seems to only be useful if playing a game that uses USB instruments.

    Ok, I've downloaded and installed these cIOSes using ModMii.
    I've tried to run DBZ under IOS 249 but nothing change.
    I have to try other IOSes and I will tell if it works
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,758
    Apr 2, 2011
    United States
    The Twilight Zone
    Try it with 223 first.
     
  7. peter2626

    peter2626 Newbie

    Newcomer
    8
    0
    Jun 10, 2009
    United States
    did you get this sorted out lodafr. I am having the same issue with usb-gx