Problem with new Acekard 2i

Discussion in 'Acekard' started by RiseEXE, Apr 25, 2010.

Apr 25, 2010

Problem with new Acekard 2i by RiseEXE at 4:53 AM (830 Views / 0 Likes) 3 replies

  1. RiseEXE
    OP

    Newcomer RiseEXE Newbie

    Joined:
    Apr 25, 2010
    Messages:
    2
    Country:
    United States
    Hey guys, new user to both this site and the world of DS emulation. I decided to pick up an Acekard 2i [from Shoptemp] a week ago and recently got it in the mail. I followed your set-up guides and put the new 1.6 [Yes?] Akaio firmware and the DSi fw 1.4 fix onto the MicroSD in the correct places (_aio folder in the root, dsi 1.4 fix in the root outside of the _aio folder), as well as putting the correct loader into the ak2iloaders folder (I've also tried the normal "loaders" folders, no results from either).

    Yet, when I insert it all into my DSi, I keep getting the "Error has occurred, please turn off system" message. What exactly is the problem? Is it my microSD (Sandisk 2gig microSD), or is it the Acekard itself?

    Thanks in advance; This is really annoying for me.
     
  2. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    This error means the AK2i itself is not updated to bypass the DSi 1.4 firmware. Just to set things straight, AKAIO is the firmware which runs games and homebrew and can be copied onto the MicroSD but the firmware of the actual AK2i (like the hardware) is different. You're on a good start, you have the firmware update file, now all you need is a DS Lite or DSi on firmware below 1.4. Find another console, run it, it will flash the AK2i's bootloader, and place it into your DSi.

    Also as a note, in the __aio folder, there is an "ak2loader" & a "loaders" folder. Understand that loaders are the files which make games run and contains game fixes for games with difficult AP. The "ak2loader" folder is the folder where you could put the official AK firmware's loader (from the Acekard Team, AKAIO is unofficial) to use below AKAIO. The "loaders" folder is for the actual AKAIO loaders. Do not place anything BUT AKAIO loaders in this folder.

    Follow this very well written guide.
     
  3. RiseEXE
    OP

    Newcomer RiseEXE Newbie

    Joined:
    Apr 25, 2010
    Messages:
    2
    Country:
    United States
    Oh, so I just need to find any system that isn't at 1.4 (a normal DS lite) and update my Acekard from there? I don't need to switch to the Acekard DSlite 1.4 fix if I choose to update my card from a DS lite, do I?

    And thanks for the reply, I appreciate the help.
     
  4. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    No, the "ak2ifw_update_14_DSi_new.nds" is file you want to run on a DSi below 1.4 or a DS Lite. The "ak2ifw_update_14_DSL_new.nds" is for flashing multiple AK2i's or fixing a bricked AK2i. Download link in case you need it.
     

Share This Page