Problem with my DSTT

Discussion in 'DSTT' started by eattherich, Nov 18, 2009.

  1. eattherich
    OP

    eattherich Newbie

    Newcomer
    1
    Apr 14, 2009
    Hey everyone...

    I bought a DSTT earlier this year and had no problems sorting it out and loading it with games. I tried to put some new games on lately but I was using a MacBook as opposed to a PC. The card was read only. I've tried using Disk Utility and formatting it as MS DOS... this works fine and I can write to it. My only problem now is that when I put the 1.17 firmware in the root of the card and try to turn on my DS I get a red 'card' saying "MENU?" -can anyone help me with this? This is actually with an older 1GB micro SD I've found. The 4GB one I have been using won't format for some reason, argh.

    Can anyone shed any light on this or link me to the firmware I should be using. I'll be doing it on the MacBook as I said, surely this can be done?...

    Thanks in advance, I appreciate it [​IMG]
     
  2. r0man

    r0man GBAtemp Regular

    Member
    1
    Oct 17, 2009
    United States
    Seattle, USA
    Can you post a picture of the root (base directory) of your sd card?
     
  3. lolzed

    lolzed The GBAtemp Pichu

    Member
    2
    Sep 13, 2008
    There
    if you have a pc,reformat it with panasonic formatter(windows only),put the a07 firmware(in this forum,look it up).
     
  4. eattherich
    OP

    eattherich Newbie

    Newcomer
    1
    Apr 14, 2009
    There's nothing in the root of the directory now as I've formatted it. Can you please tell me what I need to put there and if I can get it to work (and format properly) in OS X.

    Thanks, can't wait to get it working again! [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice