Problem with haxchii...???

Discussion in 'Wii U - Hacking & Backup Loaders' started by tedfurniss, Feb 28, 2017.

  1. tedfurniss
    OP

    tedfurniss Member

    Newcomer
    14
    2
    Feb 4, 2009
    United States
    Sheffield U.K
    Hi everyone....

    Some of you guys were kind enough to help me out with installing my DS game from the eshop ( didn't realise the dns setting were stopping me accessing the eshop...NOOB!)

    Anyway i've managed to access the eshop now and downloaded Brain Training so i can install Haxchii and boot straight into the custom .fmg without using Loadiine.

    So...i've installed Haxchii...everything seem to go well.....the wii u rebooted.....

    And i ended up with the ds game becoming the homebrew channel....is this right?

    I already had the homebrew channel installed from previous so now i've got two homebrew channel icons.

    I've since tried to load a backup of zelda phantom hourglass which i installed successfully using wupinstaller.
    and it didnt work.

    I had to go through the homebrew channel and click on the .fmg...the game then worked fine.

    Any help again guys is greatly appreciated!!
     
    Last edited by tedfurniss, Feb 28, 2017
  2. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,391
    3,630
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    How did it become HBLC?
    Did you replace your .tga files in sdcard://haxchi ?
     
    tedfurniss and Ryccardo like this.
  3. tedfurniss
    OP

    tedfurniss Member

    Newcomer
    14
    2
    Feb 4, 2009
    United States
    Sheffield U.K
    I didn't replace any files at all than the ones that came in a zip file.....think I may have done this wrong..the github links were down so I downloaded a zip file I found...supposedly with all the files I needed.

    But I've ended up with 2 homebrew channel icons and they both take me to the homebrew challenge.

    Any ideas?
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,509
    1,975
    Aug 19, 2015
    United Kingdom
    Clydebank
    The official haxchi will have a banner that says haxchi you have downloaded a modded version that is why it's showing homebrew launcher. Also the Github is fine just download it from there then reinstall it https://github.com/FIX94/haxchi/releases
     
    Last edited by Marko76, Feb 28, 2017
    tedfurniss likes this.
  5. tedfurniss
    OP

    tedfurniss Member

    Newcomer
    14
    2
    Feb 4, 2009
    United States
    Sheffield U.K
    Is there a way to remove it and start again...thanks again for your help guys.
     
  6. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,509
    1,975
    Aug 19, 2015
    United Kingdom
    Clydebank
    Just download and install the proper one again you don't need to do anything else
     
    tedfurniss likes this.
  7. tedfurniss
    OP

    tedfurniss Member

    Newcomer
    14
    2
    Feb 4, 2009
    United States
    Sheffield U.K
    So, just do the complete install again over my previous effort?..
     
  8. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,109
    Jan 11, 2016
    Japan
    日本
    yes
     
  9. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,509
    1,975
    Aug 19, 2015
    United Kingdom
    Clydebank
    Yes that will fix it also remember to edit the haxchi cfg file before installing that way you can tell haxchi to auto boot to sysnand rather than loading the homebrew launcher
     
  10. tedfurniss
    OP

    tedfurniss Member

    Newcomer
    14
    2
    Feb 4, 2009
    United States
    Sheffield U.K
    Brilliant thanks again everyone. I'll have a look round for a tutorial now

    I've just tried my original homebrew channel and it now seems to crash the system...
     
  11. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,563
    1,761
    May 6, 2006
    United States
    That's because you have to setup HaxChi to autoboot to a sigpatched sysnand (default=sysmenu in config file) or just hold B when booting HaxChi. Now your back in CFW. no need to load any firmware file from within HBL
     
    KiiWii likes this.
  12. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,220
    601
    Oct 10, 2009
    United States
    sounds like u used the default config.txt file if it's booting up something else. place ur config.txt in the haxchi folder. I personally kept all of my haxchi files, tga, btsnd, config.txt, meta.xml (which isn't needed anymore) in a folder on one of my external hdds for backup. :)