Problem with Genplus gx 1.5.1

Discussion in 'Wii - Emulation and Homebrew' started by AYB_88, Jan 13, 2011.

  1. AYB_88
    OP

    AYB_88 Member

    Newcomer
    1
    Sep 4, 2010
    UAE
    I have Problem With Genplus Gx

    When I Want start the Emulator Nothing Comes

    What is the Solution ?
     
  2. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    3
    May 15, 2008
    Cuba
  3. AYB_88
    OP

    AYB_88 Member

    Newcomer
    1
    Sep 4, 2010
    UAE
    ok , Wich Ios works with the Hombrew ?
     
  4. Taleweaver

    Taleweaver Storywriter

    Member
    11
    Dec 23, 2009
    Belgium
    Belgium
    The latest version of the HBC* (which is the one you should use, according to the FAQ) uses IOS58. If needed, you can install this IOS here.




    *version 1.0.8, that is.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice