problem updating luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by helinton, Jul 6, 2017.

  1. helinton
    OP

    helinton Newbie

    Newcomer
    8
    0
    May 18, 2017
    Brazil
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,867
    3,131
    Mar 16, 2012
    United States
    You have to update to boot9strap to take advantage of the newest Luma as Luma no longer supports old entrypoints. Go here to do that.
     
    Quantumcat likes this.
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,756
    20,514
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What version of B9S are you running and what version of Luma3DS are you trying to update from?
     
  4. helinton
    OP

    helinton Newbie

    Newcomer
    8
    0
    May 18, 2017
    Brazil
    i'm a little rookie about this, how can i look at this?
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,867
    3,131
    Mar 16, 2012
    United States
    If you had b9s installed, you would have Luma v7.1+ installed and a different version of Luma Updater installed, which is my fork of it.

    Find your Luma version by pressing Select when you boot your system.
     
    Quantumcat likes this.
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,756
    20,514
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What version of Luma3DS does the updater tell you that you are running? If you are running 7, you need to upgrade to B9S 1.2 first, then update Luma3DS
    https://3ds.guide/updating-b9s
     
  7. helinton
    OP

    helinton Newbie

    Newcomer
    8
    0
    May 18, 2017
    Brazil
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,867
    3,131
    Mar 16, 2012
    United States
    Do this then:
     
  9. helinton
    OP

    helinton Newbie

    Newcomer
    8
    0
    May 18, 2017
    Brazil
    ok, thanks guys, you are pretty fast
    but i really need to update?
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,867
    3,131
    Mar 16, 2012
    United States
    You do if you want to use the latest Luma.