Prevent Wii from Upating?

Discussion in 'Wii - Hacking' started by LxTrix, Feb 7, 2009.

  1. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    I have The Homebrew Channel & Backup Laucher Gamma on my Wii and i have firmware 3.0U. I've never updated before or even connected my Wii to the internet so am i able to update just to 3.2 or will it follow trough to 3.4? Also I have others who use my Wii and i don't want them to update so is there an app for homebrew or anything that will allow me to block updates?
     
  2. IOwnAndPwnU

    IOwnAndPwnU GBAtemp Maniac

    Member
    1,123
    0
    Jul 31, 2008
    Canada
    Get 3.2(U, since your in USA) from a game. Although, make sure it is 3.2U and not above or another region. As for blocking updates, I don't know since I don't have HBC installed, yet, and I have a mod chip.

    Edit: Try looking into Starfall.
     
  3. Majin Vegeta

    Majin Vegeta GBAtemp Regular

    Member
    159
    0
    Jul 12, 2008
    Gambia, The
    No, it will update straight to 3.4. You could update manually, I guess AnyRegion Changer should be able to do so.
    As for update blocking: You can use Starfall to block game updates and if your router supports URL blocking, you could set it up to block nus.shop.wii.com and nus.cdn.shop.wii.com which should disable updating through Wii menu.
    I never tested it because I don't want to lose my 3.2 menu, but it should work as no homebrew program is able to download updates anymore.
     
  4. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    So there is no for sure way to block updates? Or it from asking you to update?
     
  5. AsosaYoung

    AsosaYoung GBAtemp Fan

    Member
    319
    0
    Jan 9, 2009
    United States
    L B C
    Since you have the Backup Launcher Gamma then install Starfall it has the up date prevention you need.
    And no you just cannot update straight to 3.2 thru the Wii update 3.4 is out. You need a systemmenu .wad your region Wii 289/NTSC 290/PAL or Any Region Changer.
     
  6. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    So to upgrade to 3.2 the easiest way would be installing a 289/NTSC system menu wad?

    I may try blocking the urls.
     
  7. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    If you don't want any updates then your best bet is to block the urls:
    nus.shop.wii.com and nus.cdn.shop.wii.com

    However just to warn you that certain things like people sending you miis over the net will not work...

    Also if your router does not support blocking urls you can use the service from opendns.com to do so!

    Now as for blocking disc updates/downgrade the best way in my opinion is to use
    Any Region Changer M5. say no to the Korean disc support and yes to the starfall like hacks...
    Afterwards use ios Downgrader v1 to make sure you have trucha isos on your wii....

    -kitt050383