preloader brick my wii

Discussion in 'Wii - Hacking' started by kapa, Mar 29, 2009.

  1. kapa
    OP

    kapa Newbie

    Newcomer
    2
    0
    Mar 23, 2009
    preloader brick my wii than start it.
    i have wii waninkoko update 4.0.
    and now than i start wii is message: The system files are corrupted. Please refer to the Wii Operations Manual for help troubleshooting
    I have wiis wiikey.
    please help!
    sorry my language!
     
  2. FoGBaV

    FoGBaV Advanced Member

    Newcomer
    82
    0
    Jan 31, 2008
    Have you ever looked into the topics here in this forum before installing preloader ?

    Eyeyeye ! Brrrrr .....

    What you did is kind of shooting with pumpgun into your head and asking question how to repair your Head afterwards !
     
  3. Littlegreenmen

    Littlegreenmen GBAtemp Fan

    Member
    339
    0
    Dec 16, 2008
    England
    Preloader is not made for firmware 4 only 3.2 but as preloader is amazing it can still recover you

    But all you have to do is while turning on your wii hold reset to boot preloader.
    Load HBC and reinstall Firmware 3.2
    and than wait for preloader 4 - and read everything clear. I have already bricked one wii as i wanted to be on firmware 4. Just stay on 3.2 for now as its still the best
     
  4. ppkhoa

    ppkhoa Advanced Member

    Newcomer
    56
    0
    Jul 4, 2007
    Well, i've just got into exactly same problem like you and I got it fixed ! [​IMG]
    Okay, this is how I get into this ....
    First, I used IOS Downgrader to get trucha bug and preloader to work
    Then I tried to install preloader 0.28 with hack for v289 (of course it wouldn't work !)
    The preloader was installed but the system menu said: "system menu files are corrupted. Refer to ....." (It didn't show clearly the message ! The letters kinda ... broken ?)
    And now, i tried to fix it in these steps:
    1: Turn on my Wii and hold reset to load preloader, then boot to homebrew channel
    2: Start Custom IOS Downgrader and downgrade to 3.2
    (You can stop here if you prefer 3.2)
    3: When finished, start homebrew channel again
    4: Use icefire Updater to 4.0 (use this to have all IOSes trucha bug) or Waninkoko's Firmware updater 4.0
    That's it, my Wii worked perfectly with 4.0 !
     
  5. kapa
    OP

    kapa Newbie

    Newcomer
    2
    0
    Mar 23, 2009
    many thanks!
    my wii is working again.