Preloader 2.9 and SM 4.0 problem

Discussion in 'Wii - Hacking' started by CapeCrusader, Jun 28, 2009.

Jun 28, 2009
  1. CapeCrusader
    OP

    Newcomer CapeCrusader Member

    Joined:
    Dec 19, 2008
    Messages:
    45
    Country:
    United States
    OK here is my problem. I was at system Menu 3.2U on a non LU64/65 Wii. I followed the online directions from the Ultimate System Menu 4.0 guide. Everything installed great and I was at system Menu 4.0. I powered off the wii to make adjustments to pre-loader 2.9. I held the reset button and pre-loader did not start and the Wii went directly to the regular menu. I started Homebrew from the system menu and loaded in pre-loader. When I reset the Wii I get the pre-loader menu and I made all the necessary adjustments but when I went to load the Wii system Menu I get a black screen with just 4.0U on the bottom right of the screen. I went back to pre-loader and reinstalled everything from System menu 3.2 to the 4.0 upgrade and again pre-loader does not function. when I tried to reinstall pre-loader it I get the black screen again. Everything works fine in system menu 4.0 but I can not launch out of area games and I am no longer protected from bricking. What am I missing. Is there a way to install pre-loader once System 4.0 is installed without getting a blank screen. The FAQ's do not address this issue:

    Will this work with Starfall? Preloader 0.28?

    No. You MUST use Preloader 0.29. Starfall hacks wont work on 4.0. Use the latest preloader hacks.ini

    Do original discs work with/without CIOSCORP?

    Yes. CIOSCORP and CIOS60 only affect Backup Discs

    How do I fix the error when installing preloader "current IOS(36) has the fakesign bug fixed"?

    Install "IOS36-64-v1042.wad" which can be found on a disc or using the Offline Pack

    How do I uninstall preloader?

    Downgrade with cIOS Downgrader and run Waninkokos Updater again

    If preloader does not work with System Menu 4.0 what are you using?

    Thanks
     
  2. CapeCrusader
    OP

    Newcomer CapeCrusader Member

    Joined:
    Dec 19, 2008
    Messages:
    45
    Country:
    United States
    OK I am not sure if this is the problem or not. Do I need to do steps 8 - 14 if I did the online updates?

    8) If you do not have cIOS installed yet Run WAD-Manager_v1.4 choose IOS35 and install cios_fix.wad then restart

    9) Run cIOS36_rev10-Installer and choose WAD Installation

    10) Run WAD-Manager_v1.4 again. Choose IOS249 and install WADs 01-18. If WAD Manager freezes during installation just try again from the WAD it froze on.

    11) While still in WAD Manager install SystemMenuv###.wad

    12) Run preloaderv0.29-cred and press 1 to install

    13) Hold reset while powering on to access preloader and set preloader settings. In preloader hacks enable "Skip disc update check"

    14) If you installed the Homebrew Channel using a WAD run the HomebrewChannel Installer to fix the installation
     

Share This Page