Preloader 0.29 available

Discussion in 'Wii - Hacking' started by arasium, Mar 31, 2009.

Mar 31, 2009

Preloader 0.29 available by arasium at 4:07 PM (769 Views / 0 Likes) 2 replies

  1. arasium
    OP

    Member arasium GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    187
    Location:
    Paris
    Country:
    France
    All is in the title!

    You can download it on wiibrew!

    bye
     
  2. joe90

    Newcomer joe90 Advanced Member

    Joined:
    May 14, 2006
    Messages:
    93
    Country:
    cool..

    first question..

    the changelog states:
    -The installer includes an IOS patcher which when found patches IOS60 so preloader can fully work with system menu 4.0

    I assume you need to update to 4.0 before installing preloader 0.29..

    or if I update to .29 and then update to 4.0 at some point, can i then reinstall 0.29 over the top? or will it just work? (patch)
     
  3. lolsjoel

    Member lolsjoel GBAtemp Advanced Fan

    Joined:
    Nov 19, 2003
    Messages:
    930
    Country:
    United States
    Damn. 4.0 is definitely the new 3.2.

    Preloader
    Trucha Bug
    Softmod
    USB ISO Loader
    SD Launching WW/VC

    Win.
     

Share This Page