Please help with cfg usb loader

Discussion in 'Wii - Backup Loaders' started by RyanTHEdestroyer, Dec 18, 2014.

  1. RyanTHEdestroyer
    OP

    RyanTHEdestroyer Member

    Newcomer
    1
    Dec 18, 2014
    United States
    All of a sudden, today, when i try to boot gamecube games from cfg usb loader v70 r65 it says devolution only allows for clean boot. I made sure that all of my devolution was erased from sd card. I noticed a few days ago, that when i start a game, if i exit out then start cfg usb loader again, it will freeze. I have to completely turn the system off then on again. I tried a new sd card. I reformatted it and used dmlizard to get cfg usb loader and get dios mios. Now, on that card, when i use multi mod manager to install the wads, it says error and gives me a ticket of -2011. I dont know why. Also, on the sd card that gets the devolution error, I notice that before the cfg usb loader splash screen everything flashes green. Also, no matter what I do on another sd card, the one where im getting the devolution error is the only one where I can get that mod of cfg usb loader where its v70r65. All the others are like v70r48 no matter what I install. If anyone has any idea of what I could do to remedy this problem, that would rock. Thanks bro's.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice