PLEASE HELP!!!!! N3DS XL Downgrading (version 10.6)

Discussion in '3DS - Homebrew Development and Emulators' started by TonyW1989, Dec 30, 2016.

  1. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
    Hi I have a new 3ds xl on firmware version 10.6 and I need to downgrade it to 9.2 however I am have trouble downgrading .
    I have oot3dhax installed and I have the latest version of sysdowngrader on the homebrew but whenever I press y to downgrade it shows up with this error: titleExeption:
    main.cpp:152 Result: 0xD8E08067
    Failed to get CIA file info!

    please could someone help me as i am very new to this 3ds hacking and would very much apreciate it thanks
     
  2. M tha MaN

    M tha MaN GBAtemp Regular

    Member
    215
    23
    Apr 19, 2009
    Gambia, The
    I think you don't have the "updates" folder with the 9.2 CIAs for your console on your SDcard.
     
  3. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    @TonyW1989 you should follow this guide https://3ds.guide/
    this will downgrade your device and install cfw. it has all the files needed
     
  5. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
    thanks i will try this and get back to you if i need any help:)
     
  6. VictorMoreno015

    VictorMoreno015 GBAtemp Regular

    Member
    213
    61
    Mar 17, 2013
    United States
    Las Vegas
    Get the files from 3ds.guide instead. They get updated whenever needed.
     
  7. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
    thanks alot guys i finally got it working:yay3ds:
     
  8. KanterZ

    KanterZ YouTuber, Modder. I also do SOFTMOD Services

    Member
    310
    94
    Oct 9, 2015
    Enjoy!
     
  9. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
    hey guys i have another question i have now successfully downgraded to 9.2 and i just had a question do you need arm9loaderhax to run fbi and install cia's
     
  10. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,023
    2,222
    Mar 8, 2012
    United States
    You need a CFW to install unsigned CIAs. Continue using http://3ds.guide past the 9.2 downgrade step for instructions on installing A9LH and related.

    EDIT: Direct link: https://3ds.guide/decrypt9-(homebrew-launcher) - this is for when you have 9.2 and a way to get into the Homebrew Launcher, e.g. menuhax or browserhax.
     
    Last edited by GerbilSoft, Dec 31, 2016
  11. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
    i have tried doing that but i am having difficulties installing the 2.1.0 ctrtransfer
     
  12. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    preferably install a9lh and then luma (follow the guide all the way to the end itll show you everything needed)
     
  13. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
    hi guys i have another porblem i have downloaded some legit cia to put in my console and whenever i put them into the sd card the md5 changes and fbi will not allow me to install it how can i fix this?:unsure::unsure:
     
  14. MarioMasta64

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,787
    380
    Dec 21, 2016
    United States
    how did you put them on? o3ds or n3ds? (i user super ftpd-II to do it)
     
  15. TonyW1989
    OP

    TonyW1989 Newbie

    Newcomer
    8
    0
    Oct 28, 2016
    i put them on the n3ds card then installed them through fbi and i dont know how to use the super ftpd-ll
     
  16. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,080
    596
    May 16, 2011
    United States
    Use TeraCopy to copy files to your SD using your PC and make it verify the files after copying.