Question Playing Lets Go early = banwave?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by LucioDragon, Nov 13, 2018.

  1. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    nope.
     
    Hugopugo likes this.
  2. Giotis

    Giotis Member

    Newcomer
    3
    May 28, 2018
    Cyprus
    works fine on 5.1 installed via devmenu
     
  3. MSco

    MSco GBAtemp Regular

    Member
    2
    Nov 2, 2016
    Germany
    Do you mean, by updating the switch firmware without burning fuses like this? Or what do you mean with "bypass FW version"?
     
  4. Kapaya

    Kapaya Advanced Member

    Newcomer
    2
    Dec 16, 2015
    He means bypass FW version when using Tinfoil, but it doesn't always work (Mario Party was one of those cases for me) so I updated to 6.0.1 without burning fuses and then it worked, so can't say it will work with 5.1
     
  5. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    In tinfoil, there is an option to ignore FW version when installing NSPs.
     
  6. digipimp75

    digipimp75 GBAtemp Advanced Fan

    Member
    5
    Jan 16, 2014
    United States
    I'm sure there will be a massive banwave due to people playing it early, much like the Sun & Moon fiasco. Then all the kiddies will come here crying and asking how to unban.
     
  7. Deobulakenyo

    Deobulakenyo Advanced Member

    Newcomer
    2
    Oct 8, 2018
    Philippines
    I used tinfoil and bypassed the fw and am able to play the game on 5.1.0 on sxos
     
  8. MSco

    MSco GBAtemp Regular

    Member
    2
    Nov 2, 2016
    Germany
    Will I also be able to play the original cardridge with this method?
     
  9. ZachyCatGames

    ZachyCatGames GBAtemp Maniac

    Member
    7
    Jun 19, 2018
    United States
    Hell
    That won’t do anything :P
     
  10. Axido

    Axido GBAtemp Advanced Fan

    Member
    8
    Feb 12, 2014
    Germany
    You can't get banned if you already are. ;)
     
  11. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Like you are on 5.1.0 and you want to play cartridge games which needs 6.1.0? Nope.
     
    MSco likes this.
  12. MSco

    MSco GBAtemp Regular

    Member
    2
    Nov 2, 2016
    Germany
    Are there any benefits from staying at 5.1.0 than updating to 6.1.0?
    Switch 6.1.0 is as hackable as 5.1.0, right?
     
  13. matias3ds

    matias3ds GBAtemp Maniac

    Member
    7
    Oct 25, 2017
    Argentina
    i am superban and dont care online , waiting to get home to play the game :-)
     
  14. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Just a warning to everyone: If you see Lets Go Pikachu.NSP out in the wild DO NO INSTALL IT! IT WILL BRICK YOUR SWITCH
     
  15. OkazakiTheOtaku

    OkazakiTheOtaku no thanks, I don't want a custom title

    Member
    8
    Jul 20, 2016
    Japan
    127.0.0.1
    Yeesh. I'd like to use hactool to go ahead and see what's actually inside of it.

    This is why I'm paranoid with NSPs and always extract them with hactool first if they're not from a verified place.
     
  16. Illuminaticy

    Illuminaticy GBAtemp Fan

    Member
    5
    Oct 6, 2018
    United States
    No, there is one particular one that is bricking switches, if you have any form of brains you'll make sure others have confirmed the one you're going to download is working before putting it on your switch. People getting bricks are just plain stupid, and so many of those people also have no nand backup.
     
  17. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    This particular one is supposedly Malware meant to be shared on DarkUmbra to fuck with them.

    Pretty sure there is only ONE of them out in the wild so far and it's the bricker. Supposedly malware meant to fuck with the people on DU. If there's more than one out there in the wild, well better safe than sorry right now. The specific one that's bricking Switches is Pokémon_ Let's Go, Pikachu![010003f003a34000][v0]
     
    Last edited by Ashura66, Nov 13, 2018
  18. OkazakiTheOtaku

    OkazakiTheOtaku no thanks, I don't want a custom title

    Member
    8
    Jul 20, 2016
    Japan
    127.0.0.1
    There is a legitimate Let's Go Eevee. Not a Pikachu, though. To my knowledge.
     
  19. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Yes, the Eevee version is legit, the Pikachu one isn't. When i said there is only one out in the wild i mean one Pikachu version
     
  20. munky-head

    munky-head Member

    Newcomer
    2
    Sep 13, 2009
    Iceland
    At this point, Nintendo is happily banning for sneezing wrong next to a Switch console.
    People are so afraid of the ban, yet their online service is sub-par to say the least. Embrace your ban, enjoy games, enjoy CFW and homebrew, backup your stuff and just enjoy your console.
     
    TooEazyy_- and OkazakiTheOtaku like this.
Loading...