Play games that require newer firmware

Discussion in 'PS Vita - Hacking & Homebrew' started by facundoj, Jun 6, 2018.

  1. facundoj
    OP

    facundoj Member

    Newcomer
    1
    Dec 24, 2017
    Argentina
    I'd want to play Danganronpa V3, is it possible on 3.60? I've read that I can update my firmware to 3.65 and keep henkaku. Do I need to do that in order to play any +3.60 game?
     
  2. Dave_Chad

    Dave_Chad GBAtemp Fan

    Member
    3
    Jun 29, 2016
    That's the best way to do it yes. Update to 3.65 Enso.
     
  3. Hayato213

    Hayato213 GBAtemp Advanced Maniac

    Member
    6
    Dec 26, 2015
    United States
    First option is to update to 3.65, the second option is to try to find Mai dump of the game, 3.60+ games are playable on 3.60 if dumped via maidump on a 3.60+ system.
     
  4. facundoj
    OP

    facundoj Member

    Newcomer
    1
    Dec 24, 2017
    Argentina
    Thanks, I'll search for that because I need a memory card to update, and I've always used sd2vita.
     
  5. Shah Isah

    Shah Isah GBAtemp Regular

    Member
    2
    Sep 7, 2016
    You don't have to go to 3.6x just yet. Get this app called pkgi. (you need nonpdrm) once you set it up. Its got all the games. Just be sure to spoof to 3.68 in the henkaku settings as a precaution. Happy Gaming!

    Forgot to mention. There's no dumping or that stuff involved. It's like 3ds freeshop or ciangel. You open the app. Find the game you want and away you go.

    If you update to anything higher than 3.60. Henkaku is lost and the system is paperweight until TheFl0w releases his new hack. Don't do it and follow what I said above.
     
    Last edited by Shah Isah, Jun 10, 2018