Otherapp for new 11.2.0.35?

Discussion in '3DS - Homebrew Development and Emulators' started by LukySplatoon, Nov 12, 2016.

  1. LukySplatoon
    OP

    LukySplatoon GBAtemp Fan

    Member
    1
    Jun 5, 2016
    Belgium
    Last edited by LukySplatoon, Nov 12, 2016
  2. Uziskull

    Uziskull Picture may not be real

    Member
    2
    Nov 15, 2015
    Portugal
    Somewhere, probably
    I think you just need to hex edit the latest otherapp.bin so it refers to your version. Give it a try, it should work.
     
  3. LukySplatoon
    OP

    LukySplatoon GBAtemp Fan

    Member
    1
    Jun 5, 2016
    Belgium
    How can I do that? Can someone do it to me? please!
     
  4. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    4
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    The 11.1 payload will work fine on 11.2 I think.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice