Open Ps2 Loader white screen on all games.

Discussion in 'Sony PlayStation 1 & 2' started by Ace Overclocked, Aug 15, 2012.

Aug 15, 2012
  1. Ace Overclocked
    OP

    Member Ace Overclocked My CPU's hot but my core runs cold.

    Joined:
    Jul 30, 2010
    Messages:
    2,106
    Location:
    Somewhere
    Country:
    Italy
    I'm trying to use opl with my 750 gb HDD (Samsung M2 portable), it works with the wii and DIOS MIOS, formatted to fat32, i defragmented and all, but it still gets stuck on the white screen for the debug colors
    What should i do?
    I have a chipped Ps2 7004 slim with FMCB installed, OPL is the latest version preinstalled with FMCB.
    Thanks in advance.
    Ps: i tried to make a game work on my 4gb pen drive, it worked but that won't cut it i need more space.
     
  2. Ace Overclocked
    OP

    Member Ace Overclocked My CPU's hot but my core runs cold.

    Joined:
    Jul 30, 2010
    Messages:
    2,106
    Location:
    Somewhere
    Country:
    Italy
    I installed all of my games using usbutil and put them in a folder.
     
  3. relminator

    Member relminator GBAtemp Fan

    Joined:
    May 28, 2010
    Messages:
    333
    Country:
    Philippines
    Some defraggers just suck. Try to use slow but sure defrag apps like the one you get from sa Tube-Up.

    Auslogics is also good and way faster but it won't defrag < 2% fragmentation.

    Don't use Power Defragmenter.

    AFAIK usbutil'ed games should be installed on the root. Did you try ISO mode?

    Just put the ISO(
     

Share This Page