One single game is not working...

Discussion in 'Wii - Hardware, Devices and Utilities' started by Pioldes, Sep 12, 2009.

  1. Pioldes
    OP

    Pioldes Member

    Newcomer
    1
    Jun 30, 2009
    Canada
    Hello, I bought The Beatles: Rockband earlier.

    I insert it into the wii, it recognizes the disc, the little animation and music plays when I click on the title screen, everything is normal.

    But when I click on start, the screen goes black, then nothing. The controllers are shut off, the screen stays black, just like it was stuck in the transition between the menu and the game.

    The big problem is, I tried 3 legit copies of the game, I tried to launch them with the backup launcher(and the BL Wiigator (Gamma) 002Fix), nothing works. And my other games are working just fine...

    The things that are installed on my wii are:
    -Backup Launcher Gamma (and the IOS to make it work, 249 I think)
    -Backup Launcher Gamma (002 Fix, and the IOS to make it work)
    -Starfall (With the ''skip updates on discs'' thing I think.)
    -The Homebrew Channel
    -The most recent Wii Shop Channel Update (Well, I can access it.)

    And I'm on 3.2U

    What do I do? ;_;
    I've been wondering if updating the wii would fix the problem, but I'm scared of a brick...

    Help? D':
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    2
    Jun 19, 2009
    turn OFF

    -Starfall (With the ''skip updates on discs'' thing I think.)

    the game may require you to update to a higher sysmenu or update your IOS
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice