Old 3DS gateway question

Discussion in '3DS - Flashcards & Custom Firmwares' started by novadragon849, Nov 14, 2015.

  1. novadragon849
    OP

    novadragon849 Member

    Newcomer
    2
    Dec 11, 2011
    United States
    Hi I've been away from the 3DS scene for a while now and it would be great if someone gave me a quick update.

    I use gateway right now on my 4.5 Old 3DS.

    Is it safe to update my 3DS to 9.2 to run gateway or should I stay on 4.5?

    From what I understand if I update past 4.5 i would need to use the browser exploit via gateway to play my backups whereas right now on 4.5 I don't have to. Is this still the case?
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    7
    Jun 13, 2015
    United States
    California
    Why would you want to go to 9.2? If you are going to stick with gateway your best shot is 4.5 sysnand (for mset) + 10.3 emunand.

    9.2 is excellent for Menuhax + CFW which you aren't using.
     
  3. Quantumcat

    Quantumcat Dead and alive

    Moderator
    18
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you do update, make sure you do it using the cia files and sysupdater, just in case you don't have a high enough version browser. If you don't have a high enough version browser and you update with a cart then you'll be locked out of exploits (there probably will still be ways to do it but they'll be tricky instead of straightforward).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice