Old 3ds downgraded to 4.5 need help installing cfw

Discussion in '3DS - Flashcards & Custom Firmwares' started by Scooby2a, Mar 7, 2016.

  1. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    Hi all
    Like title mentions I downgraded a old 3ds to 4.5 using gateway. What would be the cfw to play my back up ROMs I made with my gateway. I do not want to use gateway to boot into emunand.
    Also before I dowmgraded to 4.5 I was on 10.3. I used the guide here to Downgrade it to 9.0.
    Homebrew launcher worked 2 times after I used menuhax to cold boot to into it. Then it stopped. Hence why I went down to 4.5
    I thought I could access hbl from gateways launcher without its cartridge but I was wrong. I can upgrade to 9.0 because I saved the nand using gateway so any help will be really appreciated
     
  2. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    962
    268
    Nov 6, 2014
    United States
    Move back to 9.0, install menuhax and rxtools. You will not be able to use .3ds roms without gateway but you can install .cia games.

    Menuhax is not perfect when it comes to booting CFW but it works most of the time. If you want you could downgrade to 2.1 to dump your OTP and then use a9lh, it has a 100% boot rate to reinand.

    If you only want to play roms without dealing with emunand and cfw's you should get the sky3ds+. It's the most user friendly option. Throw your games on it and play.
     
  3. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    When I was on 9.0 I set up hbl to boot when I pressed a specific button but after 2 times of it successfully cold booting it stopped working completely.
    I will try RX tools after I update to 9.0
    Which is the best tutorial for it ?
     
  4. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Maniac

    Member
    1,015
    719
    Mar 25, 2014
    Cuba
    Do not update to 9.x. It's not required to install and use a CFW

    tutorial tu set-up cfw and update emunand in 4.5:

    Tutorial without gw:
    1-format emunand
    2-set-up mset exploit for rxTools,
    3-run rxTools, then inject FBI
    4-update your EmuNAND to 10.6 using sysupdater
    5-done, just install your CIAs with FBI

    Tutorial with gw:
    1-format emunand
    2-copy bbm, nasa, fbi, soon2, devmenu or any other cia installer (.3ds version) to your gw microsd card
    3-copy a cia installer (.cia version) to your SD card
    4-install the .cia version using the .3ds version
    5-set-up mset exploit for rxTools,
    6-update your EmuNAND to 10.6 using sysupdater
    7-done, just install your CIAs with FBI

    optional step:
    unlink your SysNAND from your EmuNAND
     
  5. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    Oh man. Too late. One prob I have now is the health and safety injection I did it as per tutorial but it doesn't work on mine . i keep getting an error telling me to download from eshop again.
     
  6. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    962
    268
    Nov 6, 2014
    United States
    Update and start over.
     
  7. Scooby2a
    OP

    Scooby2a GBAtemp Regular

    Member
    100
    5
    Mar 6, 2016
    Uruguay
    I redone it. Managed to cold boot into hbl via menuhax and access RX from there. Rx doesn't seem to be a stable boot method it might work 1 in 4 , pasta works 1 in 3 and mini pasta nothing.
    Any one else had this probs?