Odd DIOS MIOS Issue

Discussion in 'Wii - Backup Loaders' started by appleburger, Dec 12, 2013.

  1. appleburger
    OP

    appleburger Advanced Member

    Newcomer
    93
    32
    Feb 26, 2012
    United States
    I've been trying to play GC games off of my HDD. My wii has the newer disc drive but with the Gamecube ports. The first time I used DIOS MIOS via wiiflow it worked fine, although the DIOS MIOS screen was split into two for some odd reason. I played Metroid Prime for a few hours and the next day when I tried to boot it up, I got an "apploader size is zero!" error.

    I find it odd that it would work once and not again later. For some reason, the game was also copied to my SD card. I decided to try CFG USB Loader instead (I prefer that loader overall, anyway) and I always end up with the "apploader size is zero!" message. Any ideas?

    So far I've tried re-installing the DIOS MIOS WAD (I originally was using 2.8 and this time I installed 2.9) and I still get the same message with the split DIOS MIOS screen.
     
  2. C-Kronos

    C-Kronos GBAtemp Regular

    Member
    260
    44
    Mar 11, 2010
    United States
    You probably changed something, figure out what got changed; if you didn't specifically do anything, then someone in your home could have did it as well.
     
  3. appleburger
    OP

    appleburger Advanced Member

    Newcomer
    93
    32
    Feb 26, 2012
    United States
    Wow, I off course kind of solved this problem right after making this post.
    Well, for whatever reason, playing the game first on that USB drive somehow made it incompatible afterwards. I hooked up my 1TB (which is way overkill for gamecube games, but whatever) and it's now working, although my DIOS MIOS screen is still split. Makes no sense to me.

    EDIT: It didn't work the second time "apploader error again" and it seems to be working just whenever it feels like it on this harddrive after booting the game up a few times.

    So, in summary - I suppose, this just goes to show that DIOS MIOS and HDDs don't all work well together. You may have to try a few drives before you get everything 100 percent working!

    As for the whole split screen DIOS MIOS thing, idk.