O3DS 11.3 Luma issues

Discussion in '3DS - Flashcards & Custom Firmwares' started by PlusReed, Feb 23, 2017.

  1. PlusReed
    OP

    PlusReed Newbie

    Newcomer
    1
    0
    Dec 23, 2016
    United States
    Sorry if this is a long post, I've tried my best to explain this. I've searched all around and couldn't find a solution to this issue I'm experiencing, so I'm just asking here, hopefully getting some answer to this weird issue. :) If it helps any, I followed https://3ds.guide while first setting up my 3DS for A9LH. I have an O3DS XL, by the way. As another 3DS comes into play a little further down into the post, I've tried to differentiate them by saying which 3DS is the XL one so the post wouldn't get too confusing.

    I've used Luma3DS on my 3DS XL for a while now and everything has gone great, but last night I rebooted my 3DS XL and Luma3DS just suddenly stopped working properly. I couldn't get into the config to set anything, none of my payloads would work, and my splash screen wasn't showing anymore. I tried deleting the config.bin so it would go to the configuration screen (backing up the existing config.bin to my computer, obviously), putting a new arm9loaderhax.bin on the root of the SD card, no go. It's like it completely ignored the fact that I had luma on my SD card. So much for staying up until 4 AM working on it, heh.

    Anyways, continuing on, after I booted up my 3DS XL again, I noticed it wouldn't show any banners on any game, or even open them. It just came up with the message: "The software could not be launched. Please download again from Nintendo eShop.". which leads me to suspect my 3DS XL has a UNITINFO patch turned on, somehow. I know that you can't run retail CIAs on dev units, so I'm just assuming this is what happened. I haven't ever touched the Dev. options in Luma, so I don't know how that could even get set, or if it was even Luma that did it. :unsure: I'm not sure how to disable it, either.

    I also noticed a few other things, like how when I put the SD card from my 3DS XL into an old 3DS I mess with (also has A9LH on it too) and it booted Luma3DS fine. But, putting the old 3DS SD card into my 3DS XL resulted in nothing new, just wouldn't go into Luma at all and still did the same as above with the games (no banners, etc.) Booting System Settings on the 3DS XL and going to Data Management > Nintendo 3DS > Software also results in it freezing the settings app, and eventually will jump back to the home menu telling me it will reboot my system.

    I'm pretty much stuck right now as I don't know how or what to do to fix this (if it can even be fixed, rather.) Any help would be very much appreciated.
     
  2. Majickhat55

    Majickhat55 Jabberwocky Slayer

    Member
    2,811
    1,313
    Mar 28, 2016
    United States
    Underland
    Restore a NAND backup you made prior to installing A9LH with Hourglass9 and backup your SD card, then format it while checking for bad sectors. Then redownload new fresh versions of Luma/whatever else and restore the contents of your SD card, then use the fresh downloads.