Noticable Platinum Slowdown

Discussion in 'Acekard' started by hvsep, Dec 1, 2009.

Dec 1, 2009

Noticable Platinum Slowdown by hvsep at 5:21 AM (816 Views / 0 Likes) 4 replies

  1. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    Hi, so my Acekard came today (finally), but there's something really bugging me.

    I'm noticing that Platinum is really laggy, like when I make the character run or even while walking.

    I didn't have this problem with my DSTT, and the SD card is the same. I reformatted it with the Panasonic formatter, and I still get the same results. It's really annoying. But what's weird is Heart Gold runs fine with no lag.
     
  2. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    Which kernel do you use? AKAIO or official?
     
  3. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    AKAIO
     
  4. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    Try another rom file.

    Mine is exactly the same on my Acekard 2i as on my R4.

    Maybe a dodgy microSD - low speed?
     
  5. hvsep
    OP

    Member hvsep GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    182
    Country:
    United States
    It's a transcend 4 GB. The same exact card I was using on my DSTT when it was running fine. And it's the same exact ROM file as well
     

Share This Page