1. Vitaminer

    OP Vitaminer Banned
    Banned

    Joined:
    Nov 22, 2016
    Messages:
    286
    Country:
    United States
    So I've installed adrenaline which is nice, now when I use vitashell 1.51 and enable the usb mode, I don't see the pspemu folder pop up in my pc, it is under ux0 but it's not showing up, what's wrong?
     
  2. HeroKing

    HeroKing Advanced Member
    Newcomer

    Joined:
    Aug 19, 2016
    Messages:
    82
    Country:
    United States
    i assume you already have unsafe homebrew enabled from molecular shell. the next step requires options in windows itself. idk what your OS is, but i'll use Win7 as an example. when you have your folder open, click Organize (top left of window), then Folder and Search Options. under the View tab, UNCHECK "hide protected operating system files" doing that will allow you to see pspemu and other folders in a faded color, but still accessible

    [​IMG]
     
    Vitaminer likes this.
  3. Vitaminer

    OP Vitaminer Banned
    Banned

    Joined:
    Nov 22, 2016
    Messages:
    286
    Country:
    United States
    Thanks for this, at first I did mess with the folder option thinking it was hidden folder lol
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - pspemu, folder,