NMH2 and TvC back-up problems

Discussion in 'Wii - Backup Loaders' started by Barim, Feb 4, 2010.

  1. Barim
    OP

    Barim Member

    Newcomer
    19
    0
    May 24, 2009
    Netherlands
    In short No More Heroes 2, and Tatsunoko vs Capcom (PAL and NTSC-U) are recognized by NeoGamma by code and actually loads them, but then afterwards I get an immediate error message after loading that the discs cannot be read. The same problem I had a few weeks ago with DQ Swords.

    I have the most recent Waninkoko release I know of, revision 17 and tried several versions of NeoGamma, all resulting in the same errors. Am I missing some newly released updates or something? Or maybe are there any known problems with these games?
     
  2. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,624
    799
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    What errors??

    Does your console have the Wii error 001:

    Error #001, Unauthorized device has been detected.

    Is that right ?
     
  3. Barim
    OP

    Barim Member

    Newcomer
    19
    0
    May 24, 2009
    Netherlands
    The only error it gets after loading is something like "the disc couldn't be read, please check the manual".
     
  4. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,624
    799
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    The TvC backup for both latest NeoGamma and USB LOADER GX and they works fine for me. Did you use DVD-R ? Burn with Imgburn and the speed should be 8x ? Installing cIOS 222 ?
     
  5. lightyear

    lightyear GBAtemp Regular

    Member
    240
    0
    Mar 5, 2009
    United States
    that's error 002. You shouldn't be getting an error if you're running rev 17, though. I'd recommend running the installer again, this time use the ios38 wad install option, not network install....this revision seems to have slight issues with network install in some cases. If that doesn't work, you can remove error 002 from the iso file with generic wii patcher, then re-burn. [​IMG]

    If you need ios38, you can find it on NUS downloader.
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    ???

    If you get 001 or 002 error is VERY EASY to determine. If you get it, there's either 001 or 002 on the screen. If not, then you don't have 001 nor 002 error!

    Are you trying discs? Sounds like bad burns or a bad rip to me. Did you burn slow? If yes, try 16x.
     
  7. Barim
    OP

    Barim Member

    Newcomer
    19
    0
    May 24, 2009
    Netherlands
    Burn speed has always been the same, so that's unlikely. Besdes, I do not even known what programme was always used, but I do not think my dad uses imgburn.

    Also, what is Cios 222? Other files needed nowadays or just an alternate download site?
     
  8. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    662
    0
    Jan 5, 2009
    Perth,Australia
    i would try a reburn at 16x and see if thats the problem as tat vs capcom works fine via neogamma or usb
     
  9. Barim
    OP

    Barim Member

    Newcomer
    19
    0
    May 24, 2009
    Netherlands
    My apologies if I'm failing to understand the basics here, but how could burn speed even be an issue? That doesn't sound very logical.
     
  10. Tonitonichopchop

    Tonitonichopchop GBAtemp Maniac

    Member
    1,210
    52
    Dec 9, 2009
    United States
    Burns can go bad. It could just be maybe you don't have the right ios's installed.
     
  11. Barim
    OP

    Barim Member

    Newcomer
    19
    0
    May 24, 2009
    Netherlands
    I've never had burns go bad before, and four in such short time? (Burned TvC a second time)
    Well, I'll ask what my dad burns nowadays with, might be different since he got his new W7 pc.

    And IOS, I'd have to check to be sure, but latest I installed was IOS 249 rev 17.

    Edit: and wait a moment, what's Cios 222? Doesn't ring a bell right now.
     
  12. Barim
    OP

    Barim Member

    Newcomer
    19
    0
    May 24, 2009
    Netherlands
    Reinstalled using the WAD option. As of yet no difference on TvC Pal, will try the other discs that had the same problem now.

    Edit: NMH2 maybe gives something more interesting now.

    Exception (ISI) occurred!
    GPROO 00000000 GPRO8 00000080 GPR16 80F894BC GPR24 0000000E
    (etc)
    LR 80E0B50 SRR0 00000000 SRR1 10008032 MSR 00000000
    DAR 00000000 DSISR 00000000

    Stack dump:
    --> 80e0eb50 --> 80e0dcb0 --> 80e002cc -->
    80e371d4 --> 80e37374
     
  13. Barim
    OP

    Barim Member

    Newcomer
    19
    0
    May 24, 2009
    Netherlands
    Thanks for the help, for those who offered solutions.

    It seems it must have been burn errors. Got a different dump of TvsC, coincidently, with the special modifications (music...) as explained here on the site already performed on it. Works quite well.