Nintendo Labo VR kit requires 8.0.0

Discussion in 'Switch - Games & Content' started by urherenow, Apr 22, 2019.

  1. urherenow
    OP

    urherenow GBAtemp Psycho!

    Member
    9
    Mar 8, 2009
    United States
    Japan
    Don't see a thread covering it, but there you go. I didn't even try to play in CFW, because I figured I'd need an update for BotW. No update found though...

    So far, the VR kit seems... meh. I just recently started using an Oculus Rift, so you can imagine my reference point was set a bit high. Even still... the very first mini game you play, requires the joycons. And the thing never tells you to put the joycons on. but it tells you to always hold the thing with both hands. Now how are you supposed to do that? Disappointing so far. Most of all, because my sysnand is on 8.0.0 now.
     
  2. nantalos

    nantalos Member

    Newcomer
    2
    Nov 1, 2018
    Germany
    I didn't have to update the firmware to use Labo VR.

    And I also can't really understand your complaint about the joycon thing. At first there is always a "getting ready to play" portion where it tells you how to put the joycons in. Obviously once you had that section once it will assume you know how to get ready for playing and will not tell you again...
     
  3. cmcollander

    cmcollander Newbie

    Newcomer
    1
    Jul 19, 2018
    United States
    Yup, 8.0.0 is NOT required for Labo VR, at least the base/blaster kit I have.
     
  4. nantalos

    nantalos Member

    Newcomer
    2
    Nov 1, 2018
    Germany
    The other kits afaik don't include a card or software. And I highly doubt that the full set and starter set are two entirely different "games".

    So yeah, it does not need 8.0.0. at all.
     
    Last edited by nantalos, Apr 23, 2019
Loading...