Hacking New3ds 2.1 A9LH

I_AM_L_FORCE

Unban me from Discord
OP
Member
Joined
Feb 19, 2015
Messages
1,064
Trophies
0
Age
23
Location
London
XP
1,537
Country
United Kingdom
So I've seen that 1.x and 2.x native firms are now supported on Luma? So does that mean I could have a 2.1 emunand on my New3ds?
 

I_AM_L_FORCE

Unban me from Discord
OP
Member
Joined
Feb 19, 2015
Messages
1,064
Trophies
0
Age
23
Location
London
XP
1,537
Country
United Kingdom
Just to experiment, run tests ect.

--------------------- MERGED ---------------------------

It'd be pretty sweet to be able to run 4.x or 11.x O3ds NAND on an emunand
 

Swiftloke

Hwaaaa!
Member
Joined
Jan 26, 2015
Messages
1,772
Trophies
1
Location
Nowhere
XP
1,508
Country
United States
It would have been useful with the old method to make sure your emuNAND downgraded correctly, but now since everything's done in sysNAND theres no need for it. Can be helpful for a console that was bought on 2.1 though.
And you can't dump your OTP from emuNAND. Here's why.
 

I_AM_L_FORCE

Unban me from Discord
OP
Member
Joined
Feb 19, 2015
Messages
1,064
Trophies
0
Age
23
Location
London
XP
1,537
Country
United Kingdom
It would have been useful with the old method to make sure your emuNAND downgraded correctly, but now since everything's done in sysNAND theres no need for it. Can be helpful for a console that was bought on 2.1 though.
And you can't dump your OTP from emuNAND. Here's why.
I already understood why I can't dump otp from emu, I just thought it'd be interesting to play around with and experiment on
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Shubshub @ Shubshub: oshit its the real jdbye