new super mario game

Discussion in 'Wii - Console and Game Discussions' started by gizmotronic, Dec 14, 2009.

Dec 14, 2009

new super mario game by gizmotronic at 5:23 PM (1,281 Views / 0 Likes) 7 replies

  1. gizmotronic
    OP

    Newcomer gizmotronic Newbie

    Joined:
    Dec 14, 2009
    Messages:
    4
    Country:
    United Kingdom
    hey forum people i have had some trouble with this game i have go neogammer r8 with cios rev 14 installed and all i get when i load the game is a green screen then it rebbots any help please i also have it updated to 4.1 so will i need to update to 4.2
     
  2. Tolly

    Newcomer Tolly Member

    Joined:
    Sep 13, 2009
    Messages:
    24
    Country:
    United Kingdom
    patch the game. look around the forums there's a guide how to do it
     
  3. bloodstone1964

    Newcomer bloodstone1964 Newbie

    Joined:
    Dec 15, 2009
    Messages:
    2
    Country:
    United Kingdom
    it only plays for 10 mins the crashes out to a message page [​IMG]
     
  4. gizmotronic
    OP

    Newcomer gizmotronic Newbie

    Joined:
    Dec 14, 2009
    Messages:
    4
    Country:
    United Kingdom
    well i never get that far n i think ive read about 150 pages plus on this forum n other now im a simple person n most of the reviews i cant understand so i still need help i just updated to rev 15 but nah im getting a error 001 message is this a bad copy of the game [​IMG] [​IMG]
     
  5. Snorlax

    Member Snorlax POSTMODERNISM

    Joined:
    Apr 26, 2008
    Messages:
    588
    Location:
    Australia
    Country:
    Australia
    Did you try what Tolly suggested and patch it?
    If that doesn't work you may have a bad dump. o:
     
  6. gizmotronic
    OP

    Newcomer gizmotronic Newbie

    Joined:
    Dec 14, 2009
    Messages:
    4
    Country:
    United Kingdom
    im a bit stupid how do i do that lol
     
  7. gizmotronic
    OP

    Newcomer gizmotronic Newbie

    Joined:
    Dec 14, 2009
    Messages:
    4
    Country:
    United Kingdom
    i figured it out it working perfect nah
     
  8. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom

Share This Page