New Gamer- NEED HELP

Discussion in '3DS - Flashcards & Custom Firmwares' started by ReannaN, Jul 20, 2016.

  1. ReannaN
    OP

    ReannaN Advanced Member

    Newcomer
    50
    3
    Jul 20, 2016
    Hi,
    I used to use an R4 card with my old ds (this was a few years ago).
    I have just bought a new3ds which has the latest software update and I wanted to know, what is the best way to play roms.
    I have been researching and I believe the only way is to buy a Sky3ds card? But im quite confused.

    Any help is appreciated!
     
  2. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    whats your version
     
  3. Kliffcom

    Kliffcom GBAtemp Regular

    Member
    144
    76
    Aug 26, 2014
    Gambia, The
    You can use a free custom firmware or pay for a flashcard like Gateway or Sky3ds. But first tell us you firmware version since no 3ds above 10.7 can use a free solution and then your only choice is to buy a sky3ds. (you can downgrade now with DsiWare)
     
    Last edited by Kliffcom, Jul 20, 2016
  4. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    920
    315
    Apr 28, 2013
    Im guessing she has 11.0 since she mentioned she has the latest software update. It's either buy a sky3ds+ in order to play roms or If by any chance, you or a friend of yours has a hacked 3ds that has access to custom firmware, you can try this new method or just in case your firmware is below 10.7, then start with this
     
    Last edited by Akira, Jul 20, 2016
  5. ReannaN
    OP

    ReannaN Advanced Member

    Newcomer
    50
    3
    Jul 20, 2016
    Hi,
    Sorry it took so long to reply.
    Yes i checked and it is the 11.0 firmware.
    So the only choice is the sky3ds?
     
  6. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    920
    315
    Apr 28, 2013