New 3ds hardmod : Failling when detecting the card on computer

Discussion in '3DS - Console, Accessories and Hardware' started by Thanksss, Jan 6, 2017.

  1. Thanksss
    OP

    Thanksss Newbie

    Newcomer
    3
    1
    Dec 31, 2016
    United States
    Hello,

    I'm struggling since a couple of hours and can't find the reason of my problem.

    First some pictures : http://imgur.com/a/RtORq

    It's a NEW 3DS XL
    • DAT0 : orange thick wire / red thin wire
    • GND : blue thick wire / black thin wire
    • CLK : white thick wire / white thin wire
    • CMD : yellow thick wire / green thin wire
    I based my soldering on : http://s15.postimg.org/cql9a6i3f/mmc_adapter.jpg And https://gbatemp.net/attachments/00_n3ds-xl_pins-png.17927/, except for the CLK, i used the alt one as you can see on my pictures.


    I did all the soldering fine, and double checked it 5 times already, everything is OK on this part.


    Now i turn on the 3ds with the card reader on it, i have a blue screen which is normal, then i put the card reader into my computer, it detect 2 disk, one is "faded" while the other is not (like a normal disk).


    But when i click on the disk it just says "no media" and of course WIN32DISKIMAGER doesn't find it (in admin mode)


    I use the most known working card reader (the ANKER https://www.amazon.com/gp/product/B006T9B6R2/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1), i tried with different ones with the exact same result.


    Of course if i turn on the console without putting the SDcard in the SDreader, i will access the home menu like nothing happened.


    Any idea ?Thanks for your help
     
  2. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
  3. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,849
    890
    Nov 21, 2015
    United States
    Acworth, GA
    Throw the anker in the trash, as it is trash...