New 3DS Emunand Highest Supported Update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by megatallica, Nov 6, 2015.

  1. megatallica
    OP

    megatallica Advanced Member

    Newcomer
    3
    Sep 17, 2007
    Hey Guys,
    There is alot of conflicting post around so I want to get a direct response.
    What is the Highest version of Emunand supported on N3ds? I updated to 9.6 and have bricked the emunand, so instead of trial and error I thought I would ask instead.
     
  2. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    16
    Jan 17, 2013
    Mexico
    The highest you can go with N3DS is 9.5.
    Anything 9.6 and above will brick the emuNAND.
     
  3. Tony_93

    Tony_93 GBAtemp Addict

    Member
    7
    Jun 13, 2015
    United States
    California
    9.5

    You were so close lol
     
  4. megatallica
    OP

    megatallica Advanced Member

    Newcomer
    3
    Sep 17, 2007
    We should close and sticky this thread XD
    Thanks Guys
     
  5. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    7
    Jul 2, 2015
    Canada
    オンタリオ
    why stick this thread....:ha:
    90% n3ds emunand users knew 9.5 is the highest version.
     
    Last edited by Ericjwg, Nov 6, 2015
    MelonGx likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice