neogamma help

Discussion in 'Wii - Backup Loaders' started by MANTI5, Apr 27, 2010.

  1. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    I made a backup of Call of Duty: World at War but when I try to play it through Neogamma I get ERR 1252. What's going on?
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Do other games work?
     
  3. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    That's the first one I've made.
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    You didn't install a cIOS. Install one.
     
  5. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    I followed this guide here and got to the part where I have to install my dumped ios249, I get to "Installing content #08...ERROR! (ret = -1022). So I just left it as it was, would that be it and if so, how do I fix it?
     
  6. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
  7. DarkShadow96

    DarkShadow96 LA96£

    Member
    694
    18
    Feb 9, 2009
    Canada
    MTL
    Try the installer again. It sometimes gives error. When it does, just try again and it should work. But probably you might have a stub ios.
     
  8. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Sometimes?!?!? If there's no reason to error, then the installer will NOT error!!
     
  9. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
  10. Majroa

    Majroa GBAtemp Regular

    Member
    235
    1
    Mar 14, 2009
    Netherlands
    Never to that. This guide will wipe all unneccesary shit away.
     
  11. DarkShadow96

    DarkShadow96 LA96£

    Member
    694
    18
    Feb 9, 2009
    Canada
    MTL
    Yes. Sometimes when I install a new/old cIOS, it gives an error when installing but when I try and reinstall it, it works. That happened to other people too, not only me.
     
  12. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    Ok, thanks. I'll give this a try.
     
  13. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    I think -1022 is a hash check error ==> Just try again, and/or use another sd card. And if it was via wifi, use a sd card.
     
  14. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    I tried numerous times with the 2 cards I have and it's the same result. I'm downloading the files to try the other guide, hopefully that helps.
     
  15. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    Ok, following that guide I got 3 errors (ret = -1035) when installing the wads after deleting stubs. They are for cios202[38+60]-v4, 222[38+37] -v4, and 223[38]-v4.
    What should I do?
     
  16. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    That means you only deleted some of the stubs. You missed a few, namely IOS202, 222, and 223
     
  17. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    Tried again, it says no stubs found
     
  18. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Then run AnyTitle deleter and delete IOS202, 222, and 223
     
  19. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    Ok, that worked. Thanks for all the help!
     
  20. wiihacker1231

    wiihacker1231 Newbie

    Newcomer
    4
    0
    Aug 3, 2012
    Canada
    install any wad that works prefer cios 249 work for me, what game is it