Need Help

Discussion in '3DS - Homebrew Development and Emulators' started by runetoonxx2, Oct 25, 2016.

  1. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,349
    176
    Jan 15, 2014
    United States
    The GBATemp
    a9lh update to 11.2 and i got a failed to apply 1 firm patches error
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,704
    2,108
    Jan 11, 2016
    Japan
    日本
    Can you expand?
     
  3. Aletron9000

    Aletron9000 3DS Master

    Member
    1,583
    428
    May 10, 2016
    United States
    3DS ARM9 CPU
    This is the second report I saw. There still is no answer yet
     
  4. leorod199

    leorod199 Member

    Newcomer
    32
    7
    Jun 8, 2014
    Brazil
    same problem here :(

    EDIT: Install luma 6.3 work here.
     
    Last edited by leorod199, Oct 25, 2016
  5. legendtaker236

    legendtaker236 Advanced Member

    Newcomer
    54
    10
    Jan 19, 2015
    United States
    San Bernardino, California
    i also got this error, how do i install luma 6.3?
     
  6. owek1

    owek1 Master Sword Wielder

    Member
    689
    202
    Aug 16, 2016
    before upgrading the firmware to sys11.2 i think it is recommended to open luma updater and install normal stable version not the nightly builds then proceed with the firmware update..other than that, im not sure how to proceed..
     
    legendtaker236 likes this.
  7. legendtaker236

    legendtaker236 Advanced Member

    Newcomer
    54
    10
    Jan 19, 2015
    United States
    San Bernardino, California
    thanks, i got the latest stable update of luma ,and it booted up back to normal
     
    owek1 likes this.
  8. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,349
    176
    Jan 15, 2014
    United States
    The GBATemp
    Yup latest stable worked